Hard drive "semi" detected :P

By Piotr
Oct 28, 2006
  1. Hi there,
    i have this issue with my computer where i have two hard drives, both are detected in bios, but when i get into windows xp i can only access one of them, as only on of them is showing up in my computer. While in device manager it shows up that both hard drives are connected :/
    in my task bar i have safely remove hardware which also gives me the option to safely remove both harddrives...
    this problem occured when i tried to create a raid setup, but midway into the installation when i needed to use a floppy disk, i found out that an external usb floppy drive couldnt be used... so i just installed it the normal way, and boom ive got this problem.
    im running windows xp pro, with an asus a8n-slideluxe motherboard and two seagate 120gb sata drives, plugged into the non raid slots on the mobo.
    If you have any suggestions or solutions could you please post them.
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    This might sound silly, but have you partitioned and formatted the drive? You'll need to do this first before Windows can assign a drive letter to it.

    Start > Run > diskmgmt.msc
  3. Rik

    Rik Banned Posts: 3,814

    Also, you cant raid the drive that windows is on!!!!!
  4. Piotr

    Piotr TS Rookie Topic Starter

    Thankyou very much Rick, it occured that my second undetected hardrive was unallocated, and now it is fixed thankyou!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...