have to keep striking f1 to reboot

By JonB
Jul 5, 2005
  1. Got an old Dell Optiplex, revamped for my Mum. It's a GX1 with 550 Mhz Pent 3. 128mb RAM with Win XP installed.

    Can get into Windows no problem there, but upon startup i always initially get: "Primary hard disk drive 1 not found. Secondary hard disk drive 1 not found. Strike F1 key to continue, F2 to run the setup utility".

    What it says is of course correct, as only have 1 HD installed, picked up in BIOS as primary disk drive 0 and also CD-ROM drive as secondary disk drive 0. It's just so annoying having to press F1 every time upon startup ie having to manually get into XP.

    Any ideas how to get rid of this message/prompt, please?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Go into BIOS setup, set it so that it shows only the IDE devices you really have, save settings.
  3. JonB

    JonB TS Rookie Topic Starter

    Thanks alot Nodsu!

    All 4 drives in BIOS: Primary 1, 2 & Secondary 1, 2 were set to 'AUTO' detect, hence twas looking for drives '2'. So just set drives 2 to 'NONE'...and whey hey! straight into Windows upon reboot (nice to have auto save upon exiting Dell's BIOS too). Cheers mate
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...