Hawking HWR54G Connection Woes

By SuperKoopa
Feb 24, 2006
  1. Deal is: My router constantly drops a connection. It doesn't completely die, but maybe sorta times out? Whenever I go into the properties of it it's transferring at like 1 bit a second.. and then I time out in irc. And it's really annoying because my torrents all go to 0 kb/s up and down.

    I have a Hawking HWR54G Rev M.
    Router icon with a good connection

    Router icon with a bad connection 1

    Router icon with a bad connection 2

    My link quality always remains at a complete bad level (in the 20's or 30's) and constantly goes to 0%. This would explain why this is supposed to have a 54 MB transfer on the network but it often goes to 28 or 11 MB/s.

    And here's what my router utility says about my router:

    (it's the 'hawking' one of course)

    The signal strength is incredibly terrible even though my room is only like 15 feet away from the router. There's a wall, granted, but I doubt that has anything to do with it. My USB AP to receive the connection is pretty crappy though, also. Any way to remedy this? It's annoying as hell to have to keep re-connecting in FlashFXP when grabbing a file. Could this be a bad USB port? Or just a bad router? Argh.

    P.S. I have tried to flash the firmware on the router with the newest version from the hawking website, but it gives me random errors most of the time.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You are in a crowded neigbourhood.. Look at the channels al these networks are running in and then change your own router to use something far away. For example if the other WiFi networks are using channels 1 and 6, make your router use channel 11.
  3. SuperKoopa

    SuperKoopa TS Rookie Topic Starter

    Hmm, ok. Thanks for the help. The other connections are running on Channel 6, 8, and then the one closest to me is running the same one as mine, 11. How would I change the channel for the router though? Edit: Well in the router configuration utility that I had screenshotted, it was in the settings for the hawking network, but it's grayed out? :(
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You should use channel 1. Currently, the networks operating at 11 and 8 are interfering with yours.
  5. SuperKoopa

    SuperKoopa TS Rookie Topic Starter

    Ver-r-r-y weird. I decided to try and connect in Ad-Hoc on Channel 1. The signal strength is 100% but I stay connected for only around 5 seconds. I'm going to have to use infrastructure mode, what channel should I use then? I'm still currently using 11.
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It doesn't matter if it's infrastructure or ad hoc. Channel 1 is the only interference-free available to you.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...