TechSpot

HD not recognized

By Pringle399
Jan 20, 2007
Topic Status:
Not open for further replies.
  1. I was installing a new sound card when I ran into my current problem. It booted up one time and just shut off on its own. I tried to reboot the system, but I got the message that states that I need to pick a boot device. My BIOs settins will not recognize my HD as a bootable device. I unplugged my Disk drives, sound card and made sure the HD was the only device left. (Primary IDE, Master) and it still wouldn't give me the option to boot with the HD.
    I would really appreciate any help. Thanks for your time.
    Jason
     
  2. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    In your Bios, does it recognize the drive. Can you give the specs? make sure to check jumpers. Get back to me with this info and i will help you
     
  3. holyhit2

    holyhit2 TS Rookie Posts: 20

    hmm

    your hdd may have possibly failed. i recently had a prolbem like this... i built a new comp and tried install xp.... well i had a partiotion error on one of my drives, it came out that my 40gb drive was dead, wasnt being read.. so i changed it to my 120gb and everything is fine. plus my drive wouldnt boot up... does yours??
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.