TechSpot

HD won't kick in at Start Up, unless I press F1

By oha100
Jan 31, 2007
  1. Hi, I don't know if this is an OS issue or hardware issue so please bear with me.

    Problem:
    I have a 3 year old Toshiba laptop. Last month, the frequency of overheating and sudden shut downs increased. This I believe caused my current problem (or not). The problem is that when I press the power on button, the laptop powers up, fans turn on, and the Toshiba logo appears, but then the screen is black (actually there is a faint backlight). The Power LED is on, but the hard drive LED is off and it will stay like this unless I press F1 (which I found out by random), which for some reason wakes up the hard drive and then start up continues and I get the black Windows logo screen with the loading bar. I was also told it could be that my hard drive is failing but I don't know if that is true.

    Measures taken:
    I have cleaned out the heatsink so now the laptop no longer overheats and shuts down. And I upgraded my RAMs. I used to have two 256MB memory modules, and I replaced one of them with a 512MB module. The computer runs smoother and faster, but the start up is still slow and of course won't work unless I press the F1 button at the black screen. I tried using one of the pinned Drive diagnostic utilities but they require a floppy diskette drive, which I lack.

    Bottom line:
    I am worried that one day the F1 solution won't work and then I will have no options. And if it’s the hard drive, then what do I do? Please help.

    Thank you!
     
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    check the cmos battery
    should be a green bundle of roundish type batteries
     
  3. oha100

    oha100 TS Rookie Topic Starter

    I tried to see online where mine could be located but could not find anything. Do you I have to open the whole case?

    Are there other possiblities aside from the cmos battery that I could try before opening the case?

    Thank you!
     
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Try entering the BIOS setup and re-saving the settings?
     
  5. oha100

    oha100 TS Rookie Topic Starter

    I will try it when I get home. Thank you Nodsu!
     
  6. oha100

    oha100 TS Rookie Topic Starter

    Re-saving the BIOS did not help. However, I did notice an option called "quite boot", when I disabled it, it turned out that the reason F1 was working was because it was the only way to skip the SMART warning message I was getting with each start up but could not see due to "quite boot" mode.

    Upon further reseach, it seems that my "Reallocated Sector Count has reached its threshold". I don't know what that means but it seems it was caused by the old episodes of overheating. Anyway, it look like I have to replace my hard drive.

    Thank you all for your help!
     
  7. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Yeah, this message means that your hard drive manufacturer has decided that your hard drive has accumulated too many bad sectors.

    You could disable SMART in BIOS (if possible) and live dangerously, but a new hard drive is a good idea.
     
  8. oha100

    oha100 TS Rookie Topic Starter

    Before I buy a new hard drive I would like to salvage this one. What are my options?

    Could a "check disk with fix errors" help?

    What if I empty this hard disk (I bought a large external drive) and then defrag it?

    or should I just format the disk, and hope it gets better because the heating problem is resolved?

    Thank you!
     
  9. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It's not going to get better - once the bad sectors have been detected and reallocated, there's nothing you can do (unless it's an IBM/Hitachi drive). Fixing the heat issues may prevent new bad sectors from appearing of course.

    You should run a full disk surface scan and see if there are any visible bad secors. If there are, mark down their location and partition the drive around the bad area(s). Leave plenty of slack space. Re-test the drive often to see if new bad sectors have appeared inside the partitions.
     
  10. N3051M

    N3051M TS Evangelist Posts: 2,115

    and don't forget to backup regularly.. either to a desktop PC or another HDD.
     
  11. oha100

    oha100 TS Rookie Topic Starter

  12. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    bios options

    My bios has an option for this.Yours is probably active.
    Find it and change to disabled.It will explain it's use.
     
  13. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    In case of IBM/Hitachi drives you can use the "Drive Fitness Test" utility to do lots of stuff.
    Like turn off SMART functionality on the drive itself to make it stop complaining.
    Either the "Drive Erase" or the drive resizing option (don't remember which) resets the reallocated sector count, making SMART happy again.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...