TechSpot

Hdd Led, Pwr Sw, Front case Cords, Cant find right pins

By Punkboisparrow
Jul 31, 2006
  1. I have a red, black, ANd green cord that is connected to the front of my Emachines computer case... Well i went in and cleaned my computer and i accidently knocked the cords out... so now i cant find the right combo to get the computer turned on.. i have been soo fustrated with it...

    does anyone know of the places where these cords connect??

    please reply
     
  2. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Well the first thing to do is identify the cables. I assume when you say "red, black, and green" that you are talking about 3 SETS of cables? As in a PAIR that is red and a PAIR that is green etc?

    Sometimes the function of the connectors is printed on the jumper block, like "HDD" is your hard drive light, and "pwr" is the power on etc.

    Then with a flashlight, check around the pins towards the lower right of the motherboard, it is usually printed in tiny white ink, what the pins do. Then match up with your connectors.

    If none of that pans out, you'll have to give us your model number of the PC, and/or the model of the motherboard itself.
     
  3. Punkboisparrow

    Punkboisparrow TS Rookie Topic Starter

    Hey

    Thanks... I will try that

    so far i can put the red cord and the green cord in and make the lights come on automatically without turning the power on

    second i actually only have 3 cords period...

    a red black and green

    power swr..
    Hdd Led
    And led pwr or somthing of that category..

    assume your looking at an emachines mobo about only 2 or 3 years old..(they didnt change all to much between models)

    do i plug the cords in up and down or left and right?
     
  4. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    It's hard to guess that. Can't you give the model number of the PC or the motherboard?
    Basically all I can do is look up the motherboard manual and see the pinouts. I don't want to waste time looking up random 2 year old emachine mobos.

    Just google that motherboard and you'll find it.

    Good luck
     
  5. Punkboisparrow

    Punkboisparrow TS Rookie Topic Starter

    Hey


    I think the model is T2341

    i had all this copied down and i lost the stupid sheet so now i go by memory but im sure thats the model number

    yea,, i got the cord names down

    -Pwr S/w - Black
    -Pwr Led - Green
    -Hdd Led - Red


    Also,, i think the mobo is L7VMM2 from what i saw... so please get back to me asap
     
  6. Punkboisparrow

    Punkboisparrow TS Rookie Topic Starter

    here


    I found some more info too

    on the emachines website.. so it tells the details of my comp.. Can u help me further now?


    http://www.emachines.com/support/product_support.html?cat=Desktops&subcat=T-Series&model=T2341
     
  7. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

  8. tall_tiger

    tall_tiger TS Rookie

    Did you get your wiring hooked up okay? I have a similar board (a dead one) but I can help. I also have the board manual to refer to.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...