TechSpot

Hello I am new to this site

By addierae
Sep 15, 2009
  1. Hello I am new to this site and am desparately hoping to gain knowledge and insights on how to repair problems with my daughters laptop. Good morning and thanks to all who help me in the future. I have two or possibly three problems currently. My daughters laptop was purchased on 08/07/09 it is a HP G60 and is running the Vistas Home Premium program. The first problem is:

    1. 'Failed to connect to a windows service: Windows could not connect to the System Event Notification Service service. This problem prevents limited users from logging on to the system. As an administrator user, you can review the System Event Log for details about why the service didn't respond.'

    2. The second problem is that when I insert my Sierra Wireless AC875U and click to start the AT&T service it says... "Corruption has been detected in FeatureManagerSetting backup file has been loaded.

    3. The third problem is I keep getting a Windows Explorer error
     
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Welcome!

    Hi Addierae, :wave:

    I am not a mod, but
    Welcome to [​IMG] :grinthumb

    When I arrived, one of the Mods welcomed me with these helpful hints.

    You should read how to post a new thread in this Guide.

    Before posting you should read all the Posting Guidelines.

    To access technical support you may go to the Forums.

    Many users like to post system specs in their Profile.
    System Specs are always helpful when you seek support, (see the first two suggestions).
    And helpers may ask that you post some of your specs in your thread.

    You can access many other online TechSpot guides Here.

    Enjoy your Stay :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...