HELP...A7N8XE-deluxe shuts down in Win98SE.

By Whiplash73
Feb 6, 2004
  1. Asus A7N8XE-DELUXE (VER 1.01)
    Athlon XP 3000+ (400fsb)
    Corsair XMS pc3200 512mb
    Visiontek xtasy Geforce 4 mx440 64mb (agp 2x?)
    Diamondmax 40gb HDD

    I had a problem with a new a7n8xe deluxe want to shut down in in Windows 98SE all the time. I sent board back for a replacement. the memory (corsair xmx PC3200 400fsb) checked out fine after 9 hours of testing with memtest86. never got any warnings or errors with the CPU during POST. I did smell a little smoke the very first time the board was powered up though. I found a mounting post that was from my old mobo. Found no charring, and saw no flashes. I removed the post, and everything went as planned. But once win98se was loaded, and I loaded my Geforce 4 mx440 drivers, that seemed to be when the mobo wanted to shutdown with no warning. Could reboot, only to have the same problem. Doesn't matter what I tried to run, it would just shut off as if overheating. The temps are all good, and the voltages too. All my bios settings were set to default or Optimal. I even updated the BIOS to 1008. downloaded the VGA drivers for the mobo, but they gave me an error of "device could not be found".

    Could this be with the video card? I couldn't find any information on the video card in regards to voltage (1.5v or 3.3v?).

    Has anyone else had the same problem?

    If I have the same problem with the new mobo, can anyone suggest a decent video card for under $200? I've had good experience with the Nvidia.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Try to lock in the AGP frequency at 66Mhz. if your BIOS lets you.
    That mobo only supplies 1.5, 1.6 and 1.7 volt, so you need an AGPpro or 4xAGP or 8xAGP card. 2xAGP needs 3.3 volt, so it would not get the required power.
    Set your BIOS to 1.6V for the AGP-card.

    If you need another card, look into a Chaintech MX440 with 64MB and 8xAGP, I bought one for €60 (about $70). Irish prices are always on the high side, so shop around.
  3. Whiplash73

    Whiplash73 TS Rookie Topic Starter

    I just looked ay the box for my card, and it doesn't even say which agp it is. It may only be 1x. :confused: Guess I gotta shop around for another card. thanks for the suggestion. I have a feeling that was what was shutting me down. the card running fine at idle, then once it tried to pull some juice, it shut down. Grrrr....

    I have a Voodoo 3000 agp, and it wouldn't even fit in the slot. there's something to cause confusion to people who don't know about that stuff.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  5. Whiplash73

    Whiplash73 TS Rookie Topic Starter

    I decided to get another video card. the Asus board ONLY uses 1.5v cards. And I think I saw that 4x can be's just money, right? LOL

    Going with a Mad Dog 5600 ultra...will support DX9, and open I should be covered, even though I only play a couple of games.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...