TechSpot

Help Booting Windows Dire Need Of Help Please!!

By xlifeonfirex
Dec 3, 2005
  1. ok so i built my own pc. i have a pentium 4 3.2 processor, and a new like S-ata hard drive and a p4p800-e deluxe asus motherboard. up until this point everything works fine i can enter the BIOS and what not and for the most part from what i know everything works fine, but as soon as i put in a windows XP cd to boot the OS, i can get to the point where i need to partition the drive, and then it just stops. it will come up like it is going to work but just stay at 0% and not go any further.

    i mean i even went as far as using one XP cd to start the process and then putting in another CD to continue it and that doesnt work either. the most frustrating part is i have seen all 3 of the cds i have used install windows perfectly fine on a number of other computers... what do i do?!!? some one please help.
     
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    did you load the SATA drivers?
     
  3. xlifeonfirex

    xlifeonfirex TS Rookie Topic Starter

    yeah i am pretty sure i loaded the SATA driver...but just in case i did not how would one do that? further more, for some reason my BIOS system wont recognize my only hard drive as the primary master, it will only recognize it as the third master drive for some reason. would that have anything to do with the windows installation problem i have been having?? some one please help.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...