Help browser wont display web pages! HJT included

By Majury
Mar 25, 2006
  1. ok guys you seem like a helpful bunch, hopefully someone can help me.

    on friday i was browsing the internet as usual, it was working fine. i then logged off and came back 5 hours later to find that the internet connected but the pages will not display in either firefox or IE. i used my other computer to download updates to spybot avg and adaware but they found nothing.

    something that is suspicious though, is that using winpatrol when i try to stop a program called CDBurn with a command of shell32.dll it deletes but reappears when i try to delte a program called PostBootReloader (also linked to shell32) and visa versa.. i think it has something to do with these since i dint notice them before

    any help on this annoying problem very much appreciated

    HJT attatched
  2. Majury

    Majury TS Rookie Topic Starter

    ok i got it sorted, turns out i didnt uninstall sygate properly a while back and i just tried uninstalling it there by chance and it works perfectly...

    i feel like such an *****..
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    It`s good news that you`ve sorted your problem.

    Let HJT fix the following entries.

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar =

    Fix all your 016-DPF entries, no matter what they are.

    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...