TechSpot

Help!Cannot install monitor to GeForce FX5200

By 91402turner
May 17, 2006
  1. I recently installed an nVidia GeForce FX5200 128MB card to my Dell 2350 desktop. I put the card in, hooked the monitor into the card, installed the drivers, and monitor just displays "Cannot display this video mode". I, then, uninstalled everything, took the card out, and disabled the Intel graphics controller that came with the computer. I repeated the installation, still nothing. I plugged the monitor back to its original home and did some searching. I opened the new card's icon in the control panel and proceeded to setup the new card. After finishing, I plugged the monitor back into the card and did have my desktop, but no desktop icons and could not open anything through my taskbar. I, then, plugged it back into the original spot and lost the taskbar. Only after uninstalling it a second time, did I get the taskbar back. Can anyone tell me what I need to do to get this thing to work? I do have Windows XP Service Pack 2, Intel Pentium 4 2.2 Ghz, 638.5MB RAM.
     
  2. larrybody

    larrybody TS Rookie Posts: 17

    More Information

    Is this a AGP or PCI card? What speed is your AGP slot? The first thing you have to do is disable the onboard graphics. This can be as simple as just pluging the new card into the APG slolt, disababling the driver in Device Manager, or as complicated as hunting down and removing individual files. Your motherboard or computer manufacturer can supply you with that information. I installed a PNY FX-5200 128MB AGP card into an old Dell XPS 800 last year. After the physical installation the card you must install the DirectX 9 support before installing the drivers for your viedo card. Sometimes the drivers on the installation disk are not as up to date as the ones you can get from the NVidia web site. Remember the system cannot have older NVidia drivers remaining when you install the new drivers. I hope this helps. Peace
     
  3. 91402turner

    91402turner TS Rookie Topic Starter

    I have a PCI slot, and I did disable the onbound graphics through device manaer. I also installed DirectX 9.0, but I, also, did install everything associated with DirectX 9.0 including the older drivers. The CD gave me the option of installing the older drivers after newer drivers had been found. So, I guess I need to remove the older drivers and strictly keep with the newer ones?
     
  4. Lekki_Sheep

    Lekki_Sheep TS Rookie Posts: 135

    How many cables have you got connected to your card? I've had that card myself and it supports two displays, what you're seeing is probably an extended desktop.
    If you've got two video cables running from your monitor to your Nvidia card disconnect the VGA plug (likely blue and the smaller of the two) and see if it makes a difference.
     
  5. Lekki_Sheep

    Lekki_Sheep TS Rookie Posts: 135

    Assuming it's an extended desktop, you should be able to move your curser onto it. Try dragging your mouse as far to the left and right as you can to see if your curser appears on the screen.
    If you do see it, right click and select properties. This will open your display settings.
    Click on the Settings tab at the top right and you'll see two blue rectangles with numbers in their centre. below that you'll see a drop down box with two display modes in it (one is obscured from view until you open the drop down box). Select the other option to the one currently selected in the drop down box.

    Hope this helps.
     
  6. larrybody

    larrybody TS Rookie Posts: 17

    Other thought

    Since this is a PCI card you might want to try a diffrent slot. Sometimes this helps.
     
  7. 91402turner

    91402turner TS Rookie Topic Starter

    OK, thanks for the help guys. I'll try this weeked all these options and see if something works. Thanks again.
     
  8. 91402turner

    91402turner TS Rookie Topic Starter

    OK, since our last visit, the problem I am having is the extended desktop. I don't know how to turn off the multi-monitor function of the card. How do I keep everything on one display? I can't drag the two together. If I open a program with the monitor on one port, I have to switch the monitor to the other port to view the program. Also, should I not only disable the onboard graphics controller, but uninstall it completely? My display recognizes my new card, and I made it my primary display monitor.
     
  9. Lekki_Sheep

    Lekki_Sheep TS Rookie Posts: 135

    OK, don't unistall your old card. If your new card goes bang and pops a capacitor (like my FX5200 did when there was a surge, should really have invested in some kind of protection there) you'll be glad of it.
    To change display modes you should be able to simply change to clone-display mode from the drop down box as I showed you.
    I've attached a screen grab to show you the drop-down box as it's seen in display properties. Please have a look at the Screen Grab and review my previous post. Then if it's still not helping post again with details. If you want do take a screen-grab you may be able to by hitting Ctrl+Alt+Del, selecting Taskmanager. From Taskmanager click on the button marked 'New Task' and in the run-box that pops up type 'explorer.exe' and click OK (if an explorer window doesn't appear stop reading now).
    Then, provided the explorer window opens up on the extended desktop, take the screen-grab with Alt+PrtSc. Then right click on the blank field in the explorer window and select new->Windows BMP image. Open the new image and then use Edit->paste, save the file and use either a floppy, flash-drive(USB-memory stick) to export it to your working computer. You should be able to access your floppy and flash drives using the explorer window.
     
  10. 91402turner

    91402turner TS Rookie Topic Starter

    LEKKI SHEEP, Can not thank you enough for the help. The problem was an oversight on my part in the display settings. All is good, now, though. Thanks again.
     
  11. Lekki_Sheep

    Lekki_Sheep TS Rookie Posts: 135

    Nicely.
    Not a problem 91402turner I'm just happy to help out.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...