TechSpot

Help! Can't get online anymore!

By cathii316
Apr 3, 2007
Topic Status:
Not open for further replies.
  1. I've been connected to a nearby wireless service for a while now. I still have excellent signal, and the connection is still "unsecured", but now for some reason I keep getting "Page can't be displayed". What happened?!?

    Please advise! :dead:

    ~Cathii
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Maybe they've found a way to secure the connection (MAC filtering for example). You will not find any help here on how to circumvent their security & keep leeching.
  3. cathii316

    cathii316 TS Rookie Topic Starter

    I'm not leeching you jerk, It's a free open signal at Panera!!!
  4. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Well in that case I stand corrected but that doesn't mean you shouldn't watch your tone.
  5. IronDuke

    IronDuke TS Rookie Posts: 1,267

    Not a good second post.
  6. mikescorpio81

    mikescorpio81 TS Rookie Posts: 574

    Have you tried the basics? IE: Turn your wireless on - off, repair W-NIC, un-install W-NIC - reboot - Windows re-installs NIC?

    Try also deleting the SSID from your W-NIC to do with the network in question. Re-connect to it after completing all of the above.

    If you are still stuck, it could be at their end.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.