TechSpot

HELP, complete lack of sound, hardware missing after reinstalling windows xp!

By El caputan
Nov 8, 2007
Topic Status:
Not open for further replies.
  1. after reinstalling windows xp i am unable to get any sound on my computer, in audio settings there are no "devices" available. in add hardware it says that the installed hardware that is missing is:

    Video Controller (VGA compatible)
    PCI simple Communications Controller
    Multimedia Audio Controller
    UNKNOWN

    please help!!! i really have no idea how to recover these files in order to allow my speakers to work!!!
  2. gex1991

    gex1991 TS Rookie Posts: 37

    tyr to find the driver downloads online at the manufactures web site, i dont kno alot bout this problem and there realy is not enough information here to help you out like if u added a sound card or watever, just more info would be nice
  3. El caputan

    El caputan TS Rookie Topic Starter

    heres some info if you want to help!!!

    the motherboard name is cnt_mainboard_rhea_c
    and the CPU cnt_cpu_7401260000

    still dont no if these will help!!!

    im on the packard bell website looking for solutions i need to reinstall the drivers i need to find them on the net or on this site
  4. gex1991

    gex1991 TS Rookie Posts: 37

    ya that will help but did u make any hardware changes like add or remove stuff?
  5. El caputan

    El caputan TS Rookie Topic Starter

    problem fixed

    i went on to the packard bell site and trouble shooted the proble for a while, i just downloaded the updated sound driver and everything is fine now!

    cheers for the help!
  6. gex1991

    gex1991 TS Rookie Posts: 37

    any time for you :)
  7. sghiznaneck

    sghiznaneck TS Maniac Posts: 544

    You need to find out exactly what hardware the comp has and download the drivers from Packard Bell to match the hardware. When reformating, all drivers are deleted (overwritten), which means each time you reformat, you need to reinstall the drivers for all hardware. It's not as difficult when you have the motheroard install disk since all onboard drivers are included. When you purchase a store bought pc, it takes patience since you first have to identify the hardware and then search for the drivers by model number on the manufacturers web site. Good luck since not all manufacturers supply the drivers for all hardware on the board.
    You may be able to identify the hardware based upon searching the board and then going to each manufactuers web site for the drivers. Most, not all, onboard sound devices utilize Realtec, if you have that one, it won't be hard to find the drivers. As for the rest, it's a crap shoot. (PCI Bus, LAN driver, etc)
  8. 9800boy

    9800boy TS Rookie

    hi,i have this same problem,i installed windows xp pro on my dell inspiron 1501and after i did it doesnt work right i log in but my sound doesnt work and i cant connect to the internet and it has alot of drivers not installed.well i dont know that much about computers and i really need some help!! please!
  9. El caputan

    El caputan TS Rookie Topic Starter

    drivers

    i went on the computer manufacture website (packard bell) and i had to enter either my S/N number or my P/N number (on the bottom of my laptop) which gave me the option of updates and just downloaded the drivers that i needed for my graphics card and sound card and speakers, i dont know alot about computers either so i wont be able to help more than this, all i know is that mine is now fixed :), it should work for yours???
  10. 9800boy

    9800boy TS Rookie

    i need help now my internet still doesnt work my ethernet nor wifi what can i do?
  11. 9800boy

    9800boy TS Rookie

    my wifi turns on and connects but it doesnt work it says acquiring network adress for a while then it says limited or no connectivity i know its not my internet because its worked fine before..i dont know what to do
     
  12. 9800boy

    9800boy TS Rookie

    nevermind it works now it was my internet
  13. Computer~freak~

    Computer~freak~ TS Rookie Posts: 206

    since your knew i understand but your really not suppose to post twice right after another from the same use in your case three times
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.