TechSpot

Help! Computer screen says Out of Range!!

By Great_Assassin
Sep 22, 2007
  1. When I turn my other computer on, the screen says OUT OF RANGE. How can I fix this?
     
  2. Daveskater

    Daveskater Banned Posts: 2,031

    what does it think that it's out of range of? are you trying to connect to a wireless device or is the screen just black with the words "out of range" on?
     
  3. Po`Girl

    Po`Girl TS Rookie Posts: 668

    1.Your screen resolution is set to something higher than what your monitor can display.

    Or

    2.The refresh rate you selected a certain resolution is higher than what your monitor supports.


    Solution -

    Go into Safe mode (tap F8 at start up) and change resolution back where it was

    before you or the game you just played changed the setting.
     
  4. Great_Assassin

    Great_Assassin TS Rookie Topic Starter Posts: 28

    I put it in safe mode and the screen resoloution is 768 x 1024 and thats the one I always used. And when I go to change the refresh rate theres no option to change it. So everytime I turn on my comp it says OUT OF FRREQUENCY RANGE Attention Out Of range H: 95.3KHz V: 60.0 Hz

    What can i do to fix this?
     
  5. Jase123

    Jase123 Banned Posts: 1,122

    DO this make sure this how you changed the refresh rate.

    To change the refresh rate:
    1. Restart the computer, and while it is restarting, press F8 until the Startup menu appears. Press 3, and then press ENTER to start the computer in Safe mode.
    2. Right-click the desktop, click Properties, and then click Settings.
    3. Click Advanced, click Adapter, and then click Adapter Default from the Refresh Rate list.
    4. Click OK, click OK again, and then click Yes to restart the computer in Normal mode.

    If that doesnt work, then try this:

    Change the video adapter settings:
    1. Restart the computer, and while it is restarting, press F8 until the Startup menu appears. Press 3, and then press ENTER to start the computer in Safe mode.
    2. Right-click the desktop, click Properties, and then click Settings.
    3. Click Advanced, click Adapter, and then click Change.
    4. Click Next, and then click Display a list of all the drivers in a specific location, so you can select the driver you want.
    5. Click Next, click Show all hardware, and then click Standard display types under Manufacturers.
    6. Click Standard Display Adapter (VGA), and then click Next.
    7. Click Yes, click Next, click Finish, and then click Yes to restart the computer.
    8. After the computer starts, right-click the desktop, click Properties, and then click Settings.
    9. Click 256 colors, click Apply, and then restart the computer.
    10. After the computer starts, click Start, point to Settings, click Control Panel, and then double-click System.
    11. Click Device Manager, click View devices by type, and then click Display adapters.
    12. Click Standard Display Adapter (VGA), click Remove, and then click OK.
    13. Install all updated monitor drivers.

    Regards Jase
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,934   +167

    Try another monitor. What kind of monitor is it? CRT or LCD? If another monitor shows the same thing, try updating the Nvidia drivers or try another video card
     
  7. Great_Assassin

    Great_Assassin TS Rookie Topic Starter Posts: 28

    The thing is the screen doesn't even go at all. I can't do anything. Someone please tell me how to fix this problem. And about Jase123's post. I clicked Adapter and theres no button that says "Adapter Default" or "Change".
     
  8. Jase123

    Jase123 Banned Posts: 1,122

    Are you using onboard or a video card you brought?

    You may want to look at reinstalling your video and monitor
    drivers.

    When booting up, hit F8 until a menu appears and choose Video mode.
    When it boots all the way into windows, let windows adjust the video
    driver.

    Regards Jase
     
  9. Great_Assassin

    Great_Assassin TS Rookie Topic Starter Posts: 28

    There's no option for video mode

    HELP ME! plz...
     
  10. Jase123

    Jase123 Banned Posts: 1,122

    When no one has posted since your last post then please Edit your last one.

    Are you using onboard or a video card you brought?
     
  11. Great_Assassin

    Great_Assassin TS Rookie Topic Starter Posts: 28

    I'm not using an onboard thing or a video card I brought.

    I have NVDIA video card.
     
     
  12. Jase123

    Jase123 Banned Posts: 1,122

    Right try reinstalling the video card drivers. Then reboot when you have reinstalled them.

    Regards Jase
     
  13. Great_Assassin

    Great_Assassin TS Rookie Topic Starter Posts: 28

    How do u reinstall the video card drivers?
     
  14. Daveskater

    Daveskater Banned Posts: 2,031

    go to the nvidia website and download the correct drivers fro your card

    then open control panel and open add/remove programs and find "NVIDIA Drivers" (without quotes) and click uninstall

    once your pc has rebooted install the drivers that you just downloaded
     
  15. Great_Assassin

    Great_Assassin TS Rookie Topic Starter Posts: 28

    The thing is I can't use the internet because my whole comp says out of range. I turn it on and it says OUT OF RANGE.
    I need like a smart person to help me with this problem cuz none of ur guys's suggestions aren't working.
     
  16. Daveskater

    Daveskater Banned Posts: 2,031

    if you have another monitor that you can use then plug that in

    can you get into safe mode? this is all getting a bit confusing ;)
     
  17. Jase123

    Jase123 Banned Posts: 1,122

    What computer you using now?

    If your using a different computer then download the drivers off that computer and then burn it to a disk (only if you have a burning software)

    Regards Jase
     
  18. Great_Assassin

    Great_Assassin TS Rookie Topic Starter Posts: 28

    I dont have a burning software. And I don't have another moniter. I could buy another one but I dont have enough money.
    It worked before and then when I came home from school one day it said out of range.
     
  19. Jase123

    Jase123 Banned Posts: 1,122

    Has somebody tried to overclock the system ? If so go into the bios and bring the frequency down either by multiplier or fsb.

    Regards Jase
     
  20. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,934   +167

    You are in school... surely you have friends that have computers right? Either borrow a monitor or take your system over to a friend's house and try their monitor... Understand? This is not rocket science!
     
  21. Jase123

    Jase123 Banned Posts: 1,122

    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Display.
    3. Click the Settings tab, and then note the settings for Colors and Screen area.
    4. In the Colors or Color Palette box, click High Color (16 bit).
    5. Move the Screen area or Desktop area slider to 800 by 600 pixels, and then click OK.
    6. If you are prompted to restart the computer, click Yes.

    Test the game again.

    Try this if the above doesn't work:



    Change the refresh rate setting in DirectX
    1. Click Start, click Run, type dxdiag.exe in the Open box, and then click OK.
    2. On the More Help tab, click Override.
    3. Click Override Value, type a refresh rate setting in the Override Value box that is supported by both your video adapter and the monitor, and then click OK. Try one value at a time.

    Note Typical values are 60, 62, 72, and 75.
    4. Click Exit.

    Note If you change the video refresh rate to a setting that is not supported by the monitor, you can damage the monitor. Check the documentation for the monitor or contact the manufacturer of the monitor to determine compatible refresh rates before you change the default refresh rate setting for your video adapter.

    Regards Jase
     
  22. Great_Assassin

    Great_Assassin TS Rookie Topic Starter Posts: 28

    Well none of my friends would let me borrow a monitor. I just wanna fix this at home without changing my monitor.
     
  23. Great_Assassin

    Great_Assassin TS Rookie Topic Starter Posts: 28

    It's not a game that I wanna play its my whole computer. The screen just doesnt show. I turn it on then the screen goes black and in a blue box, it says OUT, OF, RANGE!
     
  24. Daveskater

    Daveskater Banned Posts: 2,031

    unless you can get into safe mode then you might not be able to fix this without borrowing a monitor or taking your pc to a friends house

    you can go into safe mode with networking and download your drivers if you need to

    there should be a checkbox that says something like "show only refresh rates supported by this monitor" that'll take all the ones out that your monitor can't support
    that's what i did before i upped mine :)

    ---- please use the edit post button ----
     
  25. Jase123

    Jase123 Banned Posts: 1,122

    Yes still do the following above.

    Regards Jase
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.