TechSpot

Help connecting a new 300gb harddrive please!!!

By karlt78
Jan 7, 2005
  1. I got a Maxtor 300Gb hard drive (IDE) for Christmas and I've connected it as a slave to my existing Maxtor 40Gb drive. I've been installing games on the new drive, but they take forever to startup!

    I know that this isn't the best way to set them up, but I'm a bit in the dark about hard drives. I have two IDE slots on my motherboard, should I connect them in another way? Should my OS be on the largest drive? Do I need to partion it to make it work faster??

    Also, will it make a big difference to the speed at which the games play if it's used as a slave??

    Cheers.
     
  2. souL

    souL TS Rookie

    try setting the new hard drive as the master, and the 40gig as slave, but make sure you boot from the slave hd as it will contain the actual OS
     
  3. zephead

    zephead TechSpot Paladin Posts: 1,569

    2 hdds on the same chain will run at the speed of the slowest drive, so changing thier order on the cable won't help. PATA/IDE soecifications have issues addressing drives over 130 GB or so. you may be experiencing data corruption as a result. try setting up a few partitions and logical drives to split up the space. you can forget about using FAT32 on that drive, in case you've got win 95/98/Me.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...