TechSpot

Help Digital Audio Help

By drums
Oct 26, 2003
  1. I just got a new MSI motherboard and everything is working great except my sound. With my old motherboard, and my old set up I could choose 'Digital Output Only' and my speakers would work. However, in my audio properties now, I cannot choose this option because it no longer exists. Therefore, I have no sound. How do I enable this. IT IS DRIVING ME CRAZY.
     
  2. NoisySilence

    NoisySilence TS Rookie Posts: 98

    My crystal ball is having problems telling me what board you have. Wanna help us a little here ? ;)
     
  3. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    Yes, what motherboard are you using. Does it even feature a S/PDIF Output anyway? Just use the Line-Out's it has.
     
  4. drums

    drums TS Rookie Topic Starter

    MSI KM2M Combo L
    K7 Mainboard

    Yes, it came with a audio utility program, and it does include S/PDIF Output, and I have seleted it, but it still does not work.

    I think I need a seperate output jack or something to make my sound work. I also need to find a device driver for 'Wave Device for Voice Modem'.

    I had a sound card before this new motherboard was installed, but I guess the guy that fixed everything didn't put it back in.

    I am probably going to call him monday, but if I could get it fixed before then, it would really be great.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...