TechSpot

help disabling on-board vga

By NuK134R
Aug 11, 2005
  1. hello everyone I recently just purchased a visiontek ati xtasy 256mb 9200 pci (something like that). so I put the card in install drivers. It's says to restart okay, it starts up and says ati control panel failed to initialize because ati drivers are not instaled. well I go into device manager and it says to disable on-board vga.I went into bios looked around nothing(might of overlooked). okay so I thought to disable in device manager I do. Restart computer same problem manager said on-board vga still enabled.
    I have a ecs k7som+ 7.5a
    please help!!!!thank you
     
  2. pkillur

    pkillur TS Rookie


    Have you tried updating the bios on your mobo yet? It might give you some omore options, I had this problem at work once and updating the bios to the newest rev worked.

    [​IMG] http://www.uglyorangetruck.com
     
  3. NuK134R

    NuK134R TS Rookie Topic Starter Posts: 19

    well...

    well...um I got the bois from ecsusa.com and I got .rom file I dont know what to do with it.Im kinda a n00b
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...