TechSpot

Help getting sata hd working in vista

By rayge
Jan 18, 2008
  1. Hi, I'm sorry to have to come and bother people for help, usually ill figure it out myself, but i have searched endlessly for an answer and i cant figure this out.

    I just got a new computer (an e-machine) and it came with a 400gb western digital sata hard drive and windows vista (32 bit). I got a new 320gb western digital sata drive and hooked it all up. it does not show up in my computer and when i go to the device manager its listed under "other devices" with a question mark icon on it. when i click it, it says its working properly but the device is labeled as a SCSI disc device, which I'm not sure is right. i tried going into the disc management but it wouldn't show up in there at all. I went to the western digital site and downloaded drivers and applications and everything they had, the drivers wouldn't install and the applications diddnt detect the drive. I tried tinkering around in the bios settings but i dont really completely know what im doing there. I'm really confused and cant figure this out, any help would be very appreciated. If any more information is needed, i apologize, and will provide it.
     
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    right click my computer go to manage
    then disk manage right click on it if it's listed and format if that option is there
    you may need updated drivers from gateway they own emachines now
    that would be for vista not xp
    hhd manufacturers do not supply motherboard drivers
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...