Help, I'm freaking out!

By AliceP.Liddell
Dec 28, 2005
  1. Hello everyone from BC, Canada!
    I have just recently relocated right across Canada, to find out my comp wasn't working too good! A friend of a friend...hmm, said he would look at it and let me know. Well...he completely disable all the users in the administrative tools, and couldnt enable them again. He rebooted the comp, wherein my screen was all blue, with no password box or anything. I finally figured out to do the Ctrl+Alt+Delete to get my logon, but now, I have no access to "LOTS" on my comp, I can't even download, or remove anything, I can even look at files in windows. How can I get my comp back to the regular logon, and the freedom to enjoy it!
    Thanks so much all,

  2. ink

    ink TS Rookie Posts: 30

    hope this helps!

    go into user accounts and click on 'change the way users logon or off'. then check the boxes 'use the welcome screen' and 'use fast user switching'. if this dont work u may need to boot into safe mode and try it under the admin account. when done turn off and or delete all other accounts but yours. if the prob is the same as i have had before this will work for u, if not i am sorry.
  3. bigbrat41

    bigbrat41 TS Rookie Posts: 54

    Administrator Login??

    Hello Alice,
    Good advise.
    Do you now login as an "administrator"?
    Did you before?
    What type of files are you not acessing?
    Maybe this info will help me or someone else help you. I'll check back in a little bit. More info is always better than not enough.
    Good Luck and
    Happy New Year
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...