TechSpot

Help me out guys

By Simon85
Jan 24, 2006
  1. Hey everyone.

    My first post here. Look like a great forum with nice people.

    I got a little problem. :confused:

    When I'm scrolling down, there is lines everywhere on the screen.

    I'm running on XP, with a radeon 9600. This problem began 2 months ago and when it started, it was only some lines. Right now, this is serious(like you can see...)

    I reinstalled my video card drivers and there is no difference.

    Can someone tell me whats going on.

    Thank you!
     

    Attached Files:

  2. iss

    iss TechSpot Chancellor Posts: 1,994

    I think you would be better off emailing ATi about the problem because more than likely it is the card itself causing it.
     
  3. Simon85

    Simon85 TS Rookie Topic Starter

    But right now, I'm running on my motherboard. I uninstalled my ati driver with drivercleaner.

    And Its the same problem.

    It is possible its because of DirectX or Windows?
     
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    if your having the same problem and your running on your onboard graphics then it may be the monitor have yuo tried hooking up a different monitor?
     
  5. Simon85

    Simon85 TS Rookie Topic Starter

    thank you, i'll try.

    -Simon
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...