help me please-no sounds

By attagirl1490
Jun 28, 2007
  1. I have no sounds (except for the usual beeps) from my computer. The speakers are hooked up correctly ( I can hear static when turned up), but no other sounds. Can someone tell me what to check? All the usual things are turned on. Thank you
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    sound card drivers? volume control panel?
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

  4. attagirl1490

    attagirl1490 TS Rookie Topic Starter

    The problem seems to be "no sound device found" My computer is having cannot install any updates, also cannot shut down by itself ( I have to turn off power) I know it's probably time for a nw one, but I'm trying to make it last a bit longer. I have been able to get around most of my problems, but the sound thing is getting annoying. i have tried updates, but downloads but will not install. I went to device drivers..say everything ok. I think it the device is ok but not the driver. But again I can't install so I guess I'll just have to have no sound. Maybe someone can help with no installs and not shutting down problems?

    I have windows XP Security, if it matters. Thanks for any help
  5. CCT

    CCT TS Evangelist Posts: 2,653   +6

    If you cannot install updates, then it may well be that you cannot install your sound drivers etc.

    While you still have internet connectability, download updated drivers and copy them to a cd so you have them handy.

    You will need:

    Motherboard chipset
    Special Drivers (if needed - eg, keyboard/mouse)
    Modem (Desktop computers have a separate CD for the modem)
    Network card/chipset

    Then, reinstall your OS.

    My advice anyway.


  6. tweakboy

    tweakboy TS Guru Posts: 467

    Simply Drivers! ,, gl,
  7. MetalX

    MetalX TechSpot Chancellor Posts: 1,388

    Am I the only one who finds that a bit awkward and/or a conflict of interests?
  8. JSR2

    JSR2 TS Rookie

    Please Help me!!! I Have currently no Sound Drivers Installed (SoundMAX) And on Every boot up a message Appears "Your audio hardware configuration has changed, please reinstall SoundMAX" So i do And an error Message appears making no sense and stops installation. This is My Setup

    Asus P5B Deluxe
    Crucial 2Gb 443 Ram
    BFG 8800GTS Yeah!!!
    Linksys PCi card
    Western Digital 320GB
    Intel Core 2 Duo E6600 2.4
    Antec p180
    Windows XP Proffesional
  9. murzyn1975

    murzyn1975 TS Rookie Posts: 25

    What OS do you have?
  10. himansuori

    himansuori TS Rookie

    Sound Problem

    Well I am new to this family.
    tell me whether you check the device manager or no
    whether the Sound Chip correctly installed , which is mentioned in device manager. then findout if the device is desable in sound and audio device property. you can find that in control pannel.

    or there is a case of mute in volume control
    check it out..
  11. attagirl1490

    attagirl1490 TS Rookie Topic Starter

    no sound

    I appreciate all the help but nothing is working. I downloaded the driver, couldn't copy it to a cd, just cycled...I can't find the sound device, now says it can't be found and then I can't open anything at the control panel about audio because it doesn't find a device. I am grateful for the help but I think it's a lost cause. This computer is just giving out. I have to reboot and use "Regcure" over and over t even get AOL to boot up. So again thanks...I'm giving up and just saving up.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...