TechSpot

help me plz i hav malware

By shivmister
Sep 19, 2007
Topic Status:
Not open for further replies.
  1. hi,
    When I start up my computer I get a message from Avast saying I have a virus VBS: Malware [Gen]. When I try to move to the chest in Avast it comes back next time I restart my computer, the location of the file is C:\DOCUME~1\SHIVAN~1.PC7\LOCALS~1\Temp\1.reg I followed the steps posted at http://www.techspot.com/vb/topic58138.html but no luck. also i saw another person with the same problem so i tried to follow the instuctions given to him, but no luck either. i tried running all the different scans i have, but nothing seems to fix it. here is my hijack this log. let me know if more is needed.
    Thank You for ur help!
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Why did you find it necessary to have a poll in this thread? I have closed the poll as it`s completely unnecessary.
    Your system is infected with malware and you`re running an outdated version of HJT. You haven`t followed the steps, otherwise you would`ve posted the requested logfiles. ;)

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Download this TOOL. Extract it and run the Noob_kill.

    Then, go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of shivmister only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. shivmister

    shivmister TS Rookie Topic Starter Posts: 33

    thank you for the information. sorry i did not know there was a whole process to go through before one should start a thread.

    well everytime i still start up my computer I get a message from Avast saying I have a virus VBS: Malware [Gen]. When I try to move to the chest in Avast it comes back next time I restart my computer, the location of the file is C:\DOCUME~1\SHIVAN~1.PC7\LOCALS~1\Temp\1.reg. i had no luck with the preliminary steps.. also i saw another person with the same problem so i tried to follow the instuctions given to him, but no luck either. i tried running all the different scans i have, but nothing seems to fix it. here is my hijack this log, avg log and combo fix log. i am also attaching the combofix quarentine.log because im not sure if u need it or not. let me know if more is needed.
    Thank You for ur help!

    hi i forgot to tell u about the avg rootkit. it did not find anything wrong.
    thank you for helping
     
  4. shivmister

    shivmister TS Rookie Topic Starter Posts: 33

    other things are happening i am scared :( !

    today ive started noticing that i am getting the popup from avast, i dont know wat is happening, becasue yesterday everytime i restarted my laptop it came up and now it does not. i also had an error message saying the my windows explorer was having problems, and if i wanted to send or dnot send a message to microsoft. also, after that pop up i go an error message of Dr. something or other program had gone wrong and to send or not to send a message to microsoft. also, is it natural for my internet to be kicked out by this malware. finally now everytime i restart my comp it say my automatic live updates for windows is turned off. is this the cause of the same malware? has it mutated into something else and now infecting mthe rest of my comp? if so tell the best course of action. i have attached a new highjackthis log incase there might be something diffrent.
    thank you for bearing with me!
    EDIT:I still get the malware popup from avaast. wen i opened up the first time nothing came up. but i just restarted it again and it came again. just wanted to keep u uptodate.
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Follow the instructions and post the requested logfiles, otherwise I can`t help.

    Regards Howard :)

    This thread is for the use of shivmister only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  6. shivmister

    shivmister TS Rookie Topic Starter Posts: 33

    close this thread up plz

    close this thread up plz i havecreated a new thread where everything listed there is uptodate, with all the current logs. the name is 1.reg malware plz help.
    This is the link to the new thread, http://www.techspot.com/vb/topic87532.html
    i though it would be easier if i started over and gave u everything all at once instead of bits and pieces. hope u can help.
    Thank You!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.