Help Needed: Windows Explorer malfunctions after spyware removal.

By syamil
Mar 11, 2006
  1. Hi everyone! This is my first post, so please forgive the n00bness...

    Spyware problem:
    My friend's com had Kazaa on it, so I uninstalled it and all the other stuff that comes with Kazaa. I also made sure that no other stuff is left over, by running Ad-Aware, and deleting everything it detected. Now the Windows Explorer is malfunctioning. Symptoms include:

    -'My Computer' is blank, shows no Hard Drives, or personal folders. (Screenshot 1)

    -When I double-click (or even right-click) on any pictures, it shows an error message: "Windows Explorer has encountered a problem and needs to close. We are sorry for the inconvenience." (Screenshot 2)

    -All files/folders seem intact. I am able to enter 'My Documents' from the start menu, and then from there navigate to any folders I want. (Screenshot 3) I am also able to access the pictures through MS Paint.

    Computer Info:
    -HP computer (I don't know what type, bt there seems to be alot of Compaq/HP background processes.)
    -Runs Windows XP 5.1.2600 SP1.
    -My friend uses IE even though I've recommended Firefox

    I will soon include a HijackThis log, as soon as I'm able to contact my friend. In the meanwhile ANY form of help would be greatly appreciated.
  2. kirock

    kirock TS Rookie Posts: 1,221

    I assume you rebooted and this prob still exists? Have ytou tried a system restore to previous good state. Reboot pressing F8 (on most PCs), on the menu select Previous known good state (or something to that effect). Now this might bring Kazaa back to life, but at least you can try again to uninstall and hopefully this won't happen again. The other option is to have th XP cd disk and boot from that. Enter the Recovery Console and do a windows repair.
  3. syamil

    syamil TS Rookie Topic Starter

    HijackThis Logfile

    Thanks kirock, for replying. I'm aware of the System Restore option, but I'd preferably use it as a last resort. The ASR on the Windows XP CD wiped out all my personal files the last time I used it.

    I have the logfile. Scanned it thru, deleted the bad entries:

    O8 - Extra context menu item: &Search -

    O18 - Filter: text/html - {2AB289AE-4B90-4281-B2AE-1F4BB034B647} - C:\Program Files\RXToolBar\sfcont.dll

    The symptoms still remain. Again, I'd appreciate if anyone could suggest how I can restore Windows Explorer to normal.

    Old log - Log 1, New log - Log 2
  4. Peddant

    Peddant TS Rookie Posts: 1,446

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...