Help Please, Multiplayer LAG over LAN??

By ToolPunk
Jan 23, 2006
  1. I am trying to play AOE III but it is getting really anoying. In single player on my Desktop PC I have no issues at all but on my Notebook I get it here and there. The main issue though, when I play on the two PC's over my LAN (not online). I get what I like to call "Stutter Jitter Minor LAG Syndrome (SJ-MLS)", it is just enough to make you mad (real anoying) but not enough to make you quit. What can I do??

    I have the latest game update, all of the latest drivers, bios, updates and firmware. Also, I just defraged both PC's yesterday.


    Model: Dell Demension 8300 Desktop
    Processor: 3.2Ghz Pentium 4 w/HT
    RAM: 3GB Total (2GB & 1GB Dual Channel DDR PC-3200 400Mhz)
    Sound: Creative Sound Blaster X-Fi - Xtreme Music
    Graphics: 256MB BFG Nvidia GeForce 6800 GT OC
    HD: 120GB (Free - 60GB)

    Model: HP Pavillion zd8080US Notebook
    Processor: 3.4GhzE Pentium 4 w/HT
    RAM: 1GB Total (1GB Dual Channel DDR PC2-3200 400Mhz)
    Sound: Conexant AC-97 (On-Board)
    Graphics: 256MB(Shared) ATI Mobility Radeon X600
    HD: 100GB (Free - 60GB)

    I am playing over my LAN using a Linksys WRT54G Wireless Router (with the latest firmware, 4.20.7) and both PC's are connected via cable not wirelessly.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...