HElp! problems with ati radeon 7000 graphic driver

By Trickmetwice17
May 30, 2005
  1. HELP!!!!!!!!!!!!!!!!!
    i have bought twice the ati radeon 7000 graphic card i I still have the same problem . . :hotbounce :hotouch: the frist time i put it on my computer that had an 2002' model desktop board (pentium IV).. but it burned .. :hotbounce so i bought a new computer with a 2.80 ghz board and everything new except my hard disk which survive (Quantum fireball 40 gb ) and i pu it this graphic card and for a time it works but then when i play games the screen stops and then the computer turns off . .. :unch: and it also happened with the one before . . SO i installed and re-installed all available drivers and nothing changes .. i don't know what to do . .. :hotouch: please help!!! (just in case the games i use are The sims2, Sim City4, MAx PAyne, Inside the matrix)(acording to the website there aren't any problems of compability with these)

    Thanks :wave:
  2. JustinPS

    JustinPS TS Rookie Posts: 28

    When you say "all available drivers", do you mean the ones that came on the CD?

    Also, what operating system are you using? How much RAM?

    Lastly, in case you happen to know, is the card the AGP or the PCI version? If it's the AGP version, do you know if your motherboard have 4x or 8x AGP?

    If you don't know what I was just talking about, then I can find out the answers if you tell me the motherboard manufacturer and model number.

  3. Trickmetwice17

    Trickmetwice17 TS Rookie Topic Starter

    Thanks Dude

    Well when i mean "all available drivers" i'm talking about the ones that the ati's web page give me and someones from other pages including this one. well my operating system is WIndows XP and 256 mb RAM. ANd according to my graphic card's box it says that supports BUS AGP2.0 AGP2X (3.3V), AGP4X(1.5V). or system with BUS AGP2x/4X , also supports PCI 2.2. PCI -33 , or PCI's System. and doesn't specify which is :confused: and well in the properties appears something realted to AGP 2x to 4X and well about my motherboard is an Intel Desktop Board D848MB with an Intel's processor Pentium(r) 4 CPU 2.26 Ghz and that's all ... and also i wanna know if my hard disk could be the problem i mean . .i heard that Quantum Fireball's HArd Disk had lots of problems that even take the company to bankrupt so .. just in case is an QUANTUM FIREBALLct20 40 of 40 GB...

    That's all :grinthumb i hope this can help
  4. JustinPS

    JustinPS TS Rookie Posts: 28

    Here's something to try--that same type of problem happened to me when I first installed my 9600, so hopefully my solution will work for you.

    Right-click the desktop and choose Properties, then click the Settings tab, and then click the Advanced button. In the new window that pops up, click the SMARTGART tab. See that "AGP Settings" area with the slider? It's probably at 4x right now (if it's not, post back with what it says). Move that down to 2x. Click the Apply button, then Apply again, and restart the computer (it should say "These changes won't take effect until you restart" etc etc, so just click OK and it should restart...if not, then just manually do it).

    If this helps, great! If not, then we'll figure out something else. Either way, post back with results (or questions, or...well, anything).

  5. Trickmetwice17

    Trickmetwice17 TS Rookie Topic Starter

    Why?????? Me!!!!

    :hotbounce it stills happen :hotouch: what else colud be?? dude
    and thanks for the supports :grinthumb
  6. JustinPS

    JustinPS TS Rookie Posts: 28

    Alright try this then.

    Right-click the desktop and go to Properties, then the Settings tab, then the Advanced button (just like the last thing I suggested). This time, click the Troubleshoot tab, then move the Hardware Acceleration slider all the way to None. Restart the computer. If this works, then move the slider up a notch and try again. Keep going, but as soon as you move it up a notch and restart and find that the games don't work, move the slider back down a notch. Try doing this in 4X AGP, and if that doesn't work at all, try it in 2X AGP (I already told you how to switch the AGP settings).


    PS: Stop using the "burning" smileys.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...