TechSpot

Help! Somethings dead!

By dcam289
Jan 5, 2011
Post New Reply
  1. I'm thinking I have a dead CPU. My machine suddenly shut down. I tried to restart it and it wont come up. I replaced the PSU, nothing. I unplugged all unnecessary stuff, still nothing. Then I tried a second PSU. This time (by accident) I left the 4pin CPU plug off. The board came up - fans, lights, drives. No post, no beeps. I've switched out the video card and the ram and that doesn't help. Reset CMOS, still nothing. I wish I had an extra CPU to switch out. The video cards fan didn't spin and I noticed the over temp protect led was on. I didn't notice that before the maching went down. The card never ran hot, at least not that Catalyst showed. I Have tried taking the board out of the case, doesn't help. Not sure what to try next. Thinking about taking the whole thing for a swim. I built this from new parts about 8 months ago. Ran perfect until meltdown. Thank for any and all help. Specs are below:

    MSI K9A2 Platinum v1
    Phenom 9850 BE
    Sapphire HD 4830
    2 - 2GB OCZ Reaper 1066
    WD 150GB Velociraptor
    Samsung SATA DVD
    Zalman 9800 fan
    Antec 750w PSU
    Enlight 8910 case
    Vista Ultimate 64bit
     
  2. Leeky

    Leeky TS Evangelist Posts: 4,378   +99

    All your parts will most likely be covered by warranty, so try not to panic too much for now.

    Are you getting the BIOS screen at all when you boot it? Can you get into BIOS?

    If your motherboard has on-board graphics, I would remove your GPU, and then try and boot it up with 1 stick of RAM installed.

    Did the original PSU die as a result of turning off suddenly in a thunder storm? Did any fuses trip at all?
     
  3. dcam289

    dcam289 TS Rookie Topic Starter

    I've tried different ram configurations with original ram and different ddr2. There was a UPS connected at the time it quit working. No onboard graphics.

    Has anyone had experience with MSI's RMA for boards? First they told me that my warranty had expired. I bought the board about a year ago. Now they won't answer me. Emailed Newegg about it also, nothing from them either.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.