TechSpot

Help! Spyware Infection

By asquier
Oct 26, 2007
  1. Need some help here. My computer has that spyware infection where is makes it apear that my control panel has been deleted. I attempted to follow the spyware removal instructions on the 9/6/2006 post, but I kept getting the message that 'security restictions placed on this computer will not allow you to download this file' or something close to that.

    I have windows XP. I have ran a full system scan with Norton, but as you probably already know Norton did not detect any spyware. I have Adware and tried to run it, but it freezes about half way through. I need to get this fixed asap as I do online school.

    Any ideas on how to be able to get my computer to let me download the files on the instructions? I dropped my firewall but that didn't work. I don't know what to do now. Please help. Any advise is appreciated.

    Thanks,

    Amber
     
  2. Rik

    Rik Banned Posts: 3,814

    Hi there asquier and welcome to TechSpot.:wave:

    You need to have a read of this - If your system is infected. Read this before deciding whether to CLEAN or REFORMAT.

    Then if you should wish to proceed with cleaning your system you need to go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, Combofix, and AVG Antispyware logs as ATTACHMENTS into this thread, only after doing the above.


    This thread is for the use of asquier only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. asquier

    asquier TS Rookie Topic Starter

    I actually looked at that post already and attempted to follow the removal instructions. The problem was that for some reason I keep getting a message that says 'the security restrictions on my computer will not allow you to download this file' like hijack, etc. How do I fix it so that I can download the items from the removal instructions and be able to fix my computer?
     
  4. Rik

    Rik Banned Posts: 3,814

    What security software do you have?



    This thread is for the use of asquier only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. asquier

    asquier TS Rookie Topic Starter

    I have Norton 2007 and Adware Se. I think that is what you want.

    Regards,

    Amber
     
  6. Rik

    Rik Banned Posts: 3,814

    Neither of those should stop you from being able to download altho i suggest you get rid of Norton as it is the worst peice of software of its type and is next to useless and is also a resource hog. Removing Norton will also make your pc quicker. Below are some instructions for removing Norton, i strongly advise you to follow them.

    Download either the free AVG or Avast antivirus programmes and either the free Zonealarm or Kerio firewall programmes from within this link - http://www.techspot.com/vb/topic58138.html

    Then, disconnect from the net and completely uninstall Symantec/Norton. If you have any problems in uninstalling the programme, take a look at this thread - http://www.techspot.com/vb/topic57112.html

    Once you`ve completely uninstalled Symantec/Norton, reboot your system and install whichever firewall programme you chose, followed by whichever antivirus programme you chose. Reboot your system the required number of times and reconnect to the net. Run the antivirus updates.


    Unless you can provide the logs i need i will not be able to help you.



    This thread is for the use of asquier only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. asquier

    asquier TS Rookie Topic Starter

    So if I ever figure out how to get Hijacked downloaded I should be able to get you the log file. I will try to work on it tonight when I get home from work. Thanks for all you do.

    Amber
     
  8. asquier

    asquier TS Rookie Topic Starter

    Here are my logs.

    View attachment 24461

    View attachment 24462

    View attachment 24463


    The Panda Antirootkit is as follows:

    VGB: found nothing

    These two looked fine, not quit sure what you want me to report on them.

    Smitfraudfix:
    ML1 & 2.SRT:

    Everything seems to be working fine now. I have not had any major errors, but did have one stop error. I uninstalled Norton. The computer seems to be working great, except for the usual running slow. Should the AVG Antispyware be still set as inactive or should I change that to active?

    Thanks,

    Amber
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...