TechSpot

Help USB Stops Comp. From Starting

By rodspad
Feb 23, 2006
  1. Helo everyone. Im not new at this and this isnt my first build. I do have a crazy prob. though. If i try to start my comp. with any usb pluged in it will go through the boot process and then and right when windows is supose to take over. Now if i wait till its completly booted up i can plug any usb in and they work fine. Another thing. I have a pci usb controller. I can plug any usb into it and the systemboots fine.

    I have gone through every bios setting out there. I disabled legacy usb suport down to not stopping on any haults. Ive tried to disable the onboard keyboard and mouse for usb. Nothing works!!!! Ive even gone into safe mode and uninstalled all usb suport to go back and reinstall. Can you guess?? Yea well that diddnt work either.

    Now im pretty sure that its not a hardware issue with the board and its not a power issue either. I have found one other person with the same prob. that i am having with the same board. We have both contacted the manufactor about it but the dont seem to want to help all that much. They wanted me to update bios but i explained to them that was the first thing i did. I love there reasoning. LOL

    If anyone can please help me please do.

    System =
    GA-8N-SLI Royal
    nForce4 SLI chipset

    http://www.giga-byte.com/Motherboard/Products/Products_GA-8N-SLI Royal.htm
     
  2. szklany

    szklany TS Rookie

    Help!!

    I have the same motherboard, and the same problem please tell if, you found some way to circumvent this error
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...