TechSpot

Help: Windows Doesn't Load Up Nor Can I Enter Bios!!!

By aqua1976
Jun 8, 2006
  1. --------------------------------------------------------------------------------

    Hey guys,

    I've got a problem with my pc here. Whenever I turn on the PC, after one beep, the screen stayed on the Pentium page. The windows doesn't load up, nor could I enter setup to the bios.

    I tried to use a brand new hard drive or totally without hard drive, and the problem stayed the same...... I just can't get into neither the Windows or Bios.

    Same thing just happened to me last week, and for some reason, after I formatted my old drive, I could enter bios and boot up with my Windows XP.

    Have anyone encoutered a similar problem?

    Need Help, Thanks!!!
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

  3. aqua1976

    aqua1976 TS Rookie Topic Starter

    Big Thanks!

    Big Thanks Tedster! You Are A "fart Smeller"... I Meant Smart Feller!

    ^______^

    BTW, it's weird that after I start with only the basic necessary component attached, I could get into the post screen and it stated there is a CMOS checksum error, and after I went into the BIOS, the only error I could find was the date, then afterwards, everything seems fine.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.