help with audio

By glove
May 10, 2003
  1. hi everyone this is my first time posting...hopefully someone here can help me ive tried everywhere! i have a sis 7012 audio card with windows xp.....this is the problem when i use my speakers everything works fine...but when i use my headphones(not in the cd rom) i can barely hear it even with everything cranked...i have the latest drivers and everything but still doesnt work...any help would be great
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    As silly as this might sound to you, do you have your CD audio turned up all the way?

    You can usually double click on the little speaker icon in the taskbar and control the CD Audio volume from there.
  3. glove

    glove TS Rookie Topic Starter

    yep its cranked all the way up but still nothing
  4. negroplasty

    negroplasty TS Guru Posts: 516   +12

    Hmm, have you tried using different headphones? This is just another stupid question but is worth a try.

    Also, what are you connecting your headphones to?
  5. Nic

    Nic TechSpot Paladin Posts: 1,549

    To which connector are you connection your headphones to? It sound like you are using an unamplified output that may be used only with amplified speakers. There may not be a suitable connector on your soundcard.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...