Help with Blurry images on the internet....

By redkisses
Mar 28, 2004
  1. When I open internet explorer or MSN Explorer or microsoft internet explorer the images on the page are blurry when I right click there is an option to "view original image" Why is that option there and how can I stop the pictures from appearing blurry.
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Although I'm unaware of this feature for MSN, many internet services are attempting to speed up their service by compressing images even MORE through the use of software.

    This can result in blurry, pixelated pictures. Of course, they may load a little faster. ;)

    I'm not sure how to get there, but there should be some sort of preferences or options settings you can change to disable this feature.
  3. BrownPaper

    BrownPaper TS Rookie Posts: 407

    redkisses, are you referring to automatic image resizing?

    rick are you talking about smooth image dithering? :confused:

    i believe you can find these options under Tools, Internet Options, Advanced.
  4. Blaze23

    Blaze23 TS Rookie

    Check your video card and the monitor cable. ALso reinstall the drivers, you might want to try another search engine also.
  5. TeeBearPicnic

    TeeBearPicnic TS Rookie

    view original image

    Hey redkisses, I have the same exact problem with my dell 8200. When I use Internet explorer, all the images are blurry and the only way to fix it is to right click on the picture and choose "View Original Image." This feature seemed to come along when I started using MSN Dial Up 9. It makes the web pages load a little faster but sacrifices a lot of quality. I've searched all around internet options and even screwed around with the advanced options but nothing has happened. I thought that it might have something to do with "smart image dithering" but after unchecking this feature and hitting "apply," nothing happened. If anyone could give me help on fixing this inconvenience then please do.:grinthumb
  6. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    I found out what to do.

    Right click the MSN Accelerator icon in your system tray and set the level to “none”.

    "Acceleration" determines how pixelated and compressed the images become.
  7. randomkid

    randomkid TS Rookie


    i used to have the same problem (blurry images on internet explorer) with my new dell laptop. i've surfed the net a bit and i found one solution that worked for me. i don't know if it works for all computers or not but if you lower the dpi to the standard 96, the images and fonts should become clear again. this is done by right clicking anywhere on the desktop>properties>settings>advanced>general
    and then you set the dpi to 96. however, the drawback is that everything in your computer displays smaller. i would recommend just downloading mozilla firefox to use as your browser as it's clear without having to change the dpi. hope that helps.
  8. mailpup

    mailpup TS Special Forces Posts: 6,964   +355

    If you have MSN as your dialup ISP and Windows XP, MSN automatically downloads the MSN accelerator to your PC. All of a sudden, it's there. If you have, say, 98SE, it doesn't download automatically. Just follow Rick's post.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...