Help with Boot issue

By puckstop
Jan 9, 2007
  1. Yesterday I started having an issue with my Dell Dimension 8200. I moved it from an old desk to a new one in the same location. I plugged all the devices back in, then powered on. The system boots to the Dell boot screen (bios?) where it gives you the option of entering setup or boot sequence then hangs. For some reason it wont continue beyond that. I shut down and tried numerous times with the same result. At one point I got an alert message saying it was having trouble at the HDSK boot. I removed the hard drive and installed it on another pc here at work today and the drive works fine. One thing that I did notice was that my surge protector was fried. Any help on what could be the problem would be appreciated. I assume its either the power supply or the motherboard.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Before you moved the PC, was it powered up all the time at the old location?
  3. puckstop

    puckstop TS Rookie Topic Starter

    Yes it was powered up at the same location all the time.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    You are going to have to try another power supply. Many Dell models have proprietary supplies, so be careful with which power supply you try. Get that surge protector replaced ASAP
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...