Help with cpu. My cpu is running at 50% idling.

By cj20032005
Jul 25, 2007
  1. Hi,

    I have a 6300 core 2 duo that is running at 50% idling. pf usage reads around 230, and i have a gig of ram. Any help is much appreciated.

    Thanks in advance.
  2. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    Somthing must be using power somewhere. I have seen alot of downloadable programs that show you every process (sometimes it has things that 'task mgr.' does not show), or you could remove one software item at a time and see if one of them is doing it. Try rebooting (nothing else) and see if this occurs every time or just off and on. I've had it happen quite a few times myself and it is maddening.
  3. thehacker

    thehacker TS Enthusiast Posts: 116

    its due to some viruses or malwares. i hv this kinda problems a lot. i m sure you must not be using a firewall wile using internet. and if yes, some site may have secretly copied malwares on ur HD. use some anitvirus or malware removing programs like ad-aware to check ur system. think this might hel. :)
  4. the_gas

    the_gas TS Rookie Posts: 58

    What these guys are suggesting is probably right. Download spybot, update it, immunize your system using spybot then run a full scan.

    However i had this problem on my conroe e6600. Turns out it was overheating, only found out when i sent it back to my oem for repair. If temps under load are 60 or under, you should be good.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...