TechSpot

Help with driver, please

By gbnine
Sep 2, 2007
  1. Hello. A couple of days ago I formatted my hard drive and re-installed Windows XP Home. I have an eMachines 5250 but now I dont have any sound. In EVEREST it tells me that I have an Intel 82801FB ICH6 - High Definition Audio Controller and I've been looking for a driver.
    I've tried eMachines.com and Intel.com without any luck. Could someone tell me the name of the driver please so I can search for it in Google?. I also get this message in Sounds and Audio Devices, 'Windows cannot play the sound. Your soundcard may be in use' Thank you.
     
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    You could try looking for it on www.driversguide.com but you will have to register with them before you will be allowed to download it.
     
  3. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    Did your sound work before you reformatted? Of course it must have.When you go to device manager you have that yellow exclamation(!)(@ multimedia audio controller) mark indicating it's not working, right? When you click properties does it say that the driver is not working properly? Have XP install the driver using the "search automatically" choice. It should find what you need online. It's a pretty basic driver.
     
  4. gbnine

    gbnine TS Rookie Topic Starter Posts: 39

    Thank you for all your help. I finally found the right drivers on the Internet and my sound is fine now.
     
  5. Jase123

    Jase123 Banned Posts: 1,012

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...