help with emachine T4510

By dirty77
Nov 12, 2006
  1. I recently moved and just hooked up my computer and I cannot get my sound to work at all. it says there is no sound card. it worked just fine before. also my mouse and printer wouldnt work. bought a new mouse and it works fine. my wife took the computer to best buy and they said that they thought.....thought that the motherboard was bad. can anyone help because I do not trust the monkeys at best buy now.
  2. F1N3ST

    F1N3ST TS Rookie Posts: 596

    Download CPU-Z (Google It) And tell me what your motherboard is.
  3. dirty77

    dirty77 TS Rookie Topic Starter

    manufacturer: first international computer inc.
    model: vg31
    brand: phoenix technologies ltd.

    not sure what other info you need. I have had this machine for about 3 and half years and no problems. and of course just when the warranty goes out. any help would be greatly appreciated.
  4. Roamex

    Roamex TS Rookie

    check you device manger for the drivers is your best bet.

    Windows 2000 and xp

    start>control panel>preformance and maintenance> system or
    start>control panel>system

    then go to hardware tab> device manager

    when you are in there do you see any question marks or exlimation marks on any devices. If you do you need to install the drivers for them. If they have red x they may be disabled or some type of conlict.

    get all the newest drivers for devices helps too but you need to go to each manufactures web site and look up your product.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...