TechSpot

HELP with hard drive

By smohemi
Jan 25, 2006
  1. I recently had an 80 gig hd moved over to a different system.
    The problem is that the new system only recognizes half of the hard drive.
    I have flashed a bios upgrade, made sure the jumpers were set to slave mode, etc., and still have had no luck.
    I have pics on there (at least they were) and I cannot seem to get to the other half of the hd to show its proverbial face.
    Please help me if you can?
     
  2. teentech

    teentech TS Rookie Posts: 20

    you you may need a pci card
     
  3. iss

    iss TechSpot Chancellor Posts: 1,994

    What is the new system and what is the OS?
     
  4. smohemi

    smohemi TS Rookie Topic Starter

    The OS is Windows XP
    The new system has a Pent III processor, 663mhz clock, with 512 RAM. The bios is A09 with a 10 gig hd as the master and an 80 gig hd as the slave. This is the one I am having trouble with.
    Did that help you any?
     
  5. iss

    iss TechSpot Chancellor Posts: 1,994

    and the 80GB drive is just a storage drive and doesnt have an OS on it?

    I am assuming the mobo is rather old? many mobos from the period in which the processor you listed were used did not have a bios that supported drives larger than 37 gb. sometimes a bios flash was available to remedy this and sometimes not. usually hard drives makers had a patch available to enable the bios to recognize larger drives.

    What is the mobo? intel 810, 815, 820 chipset?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...