Help With Incompatible BIOS and Processor

By herlepras
Mar 20, 2006
  1. Hi, i have a PC with the following Specs,

    Intel Pentium 4 Processor 1.5 Ghz
    Mercury PI845GLM-AGP
    Samsung Hard Disk 40 GB
    256 MB SDRAM

    i had an older intel original 845 mobo with the above processor
    But the mobo was damaged due to an electrical surge.
    I brought the above mercury mobo along with a new 250w SMPS.
    I did not change any other component,except that i installed
    WIndows XP.
    This was in march 2005,from that day onwards my PC Restarts
    Unexpectedly {When listening to music,Gaming ,Browsing etc}

    After each crash awindows submit error window came,but i didn't have an internet connection, so used to cancel it.
    Now i have a BSNL broadband and when i submitted the error report,SUddenly IE opened up and went to the following Website

    The Web says my processor is incompatible with my BIOs[Motherboard].
    I went to the MErcury website at

    and downed and installed all the latest drivers.i even updated my AMI BIOS.
    BUT the problem doesn't go away.
    PLEASE HELP me get rid of this problem

    P.S - the INTEL processor id utility made a report like this

    Intel(R) Processor Identification Utility
    Version: 2.6.20060206
    Time Stamp: 2006/03/16 13:37:25
    Number of processors in system: 1
    Current processor: #1
    Processor Name: Intel(R) Pentium(R) 4 CPU 1.50GHz
    Type: 0
    Family: F
    Model: 1
    Stepping: 2
    Revision: 2E
    L1 Trace Cache: 12 K?ops
    L1 Data Cache: 8 KB
    L2 Cache: 256 KB
    Packaging: FC-PGA2
    EIST: No
    MMX(TM): Yes
    SIMD: Yes
    SIMD2: Yes
    SIMD3: No
    Enhanced Halt State: No
    Execute Disable Bit: No
    Hyper-Threading Technology: No
    Intel(R) Extended Memory 64 Technology: No
    Intel(R) Virtualization Technology: No
    Expected Processor Frequency: 1.50 GHz
    Reported Processor Frequency: 1.50 GHz
    Expected System Bus Frequency: 400 MHz
    Reported System Bus Frequency: 400 MHz

    Is the above enough to check whether it's okay with my mercury mobo.Thanks

    Also Should i upload the .DMP files in the windows MiniDUMP folder.
    the pc doesn't always restarts with a BSOD,only sometimes.
    Should i copy the Stop error code
    Also there are two types of mercury PI845GLM-agp
    i.e V1.0 and V5.0a
    I downed the 5.0a drivers.How to identify whisch version mine is.

    If you need any more info please ask,Please solve this prob
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I don`t think it`s anything to do with your cpu/bios.

    If I`ve understood you correctly, you`re using a 250watt psu. This might be the problem.

    Look at this PSU Wattage Calculator. See what it recommends for your system. Add a further 30% to whatever figure it gives you, as a safety margin.

    You can also go HERE and follow the instructions.

    If that doesn`t help. Zip 5 or 6 of your latest minidumps together and attach them here.

    Regards Howard :wave: :wave:
  3. herlepras

    herlepras TS Rookie Topic Starter

    Thanks For replying
    I went to that Extreme PSu page and calclated my reqired power, which is only
    174 W.i dont know what type of RAM i have only 256 Mb[1 Stick].
    I'm uploading the Minidumps ON rapidshare as here it exceeds the limit

    Will also run that memtest.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    1 minidump crashes at Cdfs.SYS. Windows cd-rom file system driver. It has a bugcheck of 50.

    1 minidump crashes at win32k.sys. Windows Multi-User Win32 Driver. It has a bugcheck of 0A.

    1 minidump crashes at cmuda.sys. C-Media Audio WDM Driver for your onboard sound. It has a bugcheck of D1.

    1 minidump crashes at ntoskrnl.exe. Windows bootup kernel. It has a bugcheck of 50.

    1 minidump crashes at avgntmgr.sys. Your antivirus programme. It has a bugcheck of 0A.

    1 minidump crashes at wdmaud.sys. Windows MMSYSTEM Wave/Midi API mapper. It has a bugcheck of 8E.

    2 minidumps crash with memory corruption. They have a bugcheck of 0A.

    1 minidump crashes at DirectDraw(R) Driver for Intel(R) Graphics Technology. It has a bugcheck of 8E.

    Looks like you`ve got a ram problem. It could still be a psu problem though.

    Go HERE and follow the instructions.

    Look HERE for the meaning of your bugcheck codes.

    Regards Howard :)
  5. herlepras

    herlepras TS Rookie Topic Starter

    I downloaded Docmemory and memtest and also AMI diag and the drive fitness by Hitachi.Will be running the tests for a couple of days.
    Can Windows not detect this problem[if you visit the crash analysis web,it says
    Solution not found]
    Also on what basis can it say that my processor is too advaNCED for my BIOS.
    just telling,My processor is four years old and my MOBO is just 1.5 years old.LOL
  6. herlepras

    herlepras TS Rookie Topic Starter

    I ran the memtest for About 1 hour and here's what it came up with

    P4[.18] 1499 Mhz
    L1 cache-8K
    Chipset -i845E/G/PE/GE

    Total errors-11

    test5-Block move,64 moves
    test 6-Moving Inversion,32 bit pattern

    Here's the error table

    test failing address good bad err-bits count chan
    2 0000e5cf3b4-229.9MB fffffffff ffffdff 00000200 3

    5 0000e5cf610
    f4cb570 -244.6mb

    6 0000e5cf3b4 1

    I've typed all icould.I ran the test again after an hour by restarting,but it didn't give me any error even after 15 minutes.So does the above confirm that tha RAM is the problem?
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If memtest gives you errors, then your ram is bad.

    Regards Howard :)
  8. herlepras

    herlepras TS Rookie Topic Starter

    Then i have to replace it....
    I dont know what my ram 's other specifications are.
    How do i find out??
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Look in your mobo manual, or on your mobo manufacturers website, for supported speeds/makes/sizes of ram.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...