TechSpot

Help!!! with installing multimedia audio controller

By packattack04
Mar 26, 2006
  1. ok about 5 months ago i accidently uninstalled multimedia audio controller and now when i go to reinstall it. it brings up

    Found new hardrive, and then is says multimedia audio controller.

    i go to install it automatically and when i click on that it just stops the process saying need CD-ROM

    i cant find the CD-ROM it came with.

    is there a location were i can download the software from online? or am i not installing it correctly.

    it also says This device is not configured correctly. (Code 1)
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    If you have onboard sound, you can get the audio drivers from your mobo manufacturers website.

    If your computer is an oem build such as Dell/Gateway/Hp etc, you can get the drivers from your computer manufacturers website.

    If you have a separate sound card, you should go to your soundcard manufacturers website.

    Regards Howard :wave: :wave:
     
  3. packattack04

    packattack04 TS Rookie Topic Starter

    i am not good with computers and i went to gateways website, since i have a gateway, and i can not find it.

    thanks for the welcoming
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go HERE and input your computers serial number into the box provided.

    Regards Howard :)
     
  5. packattack04

    packattack04 TS Rookie Topic Starter

    nevermind!!! i am getting it working....it will play the song now. but no sound will come out
     
  6. packattack04

    packattack04 TS Rookie Topic Starter

    sorry to double post but THANK YOU SO MUCH.....i got it to work....THANK YOU SO MUCH
     
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s great. Glad your problem is solved.

    Regards Howard :)
     
  8. farmeric

    farmeric TS Rookie

    I really need help with my multimedia audio controller

    someone please help me​


    thanks sam but

    i am having problem with my multimedia audio controller. this means i don't hear sound from my dell labtop computer. this happened immediately after installing ms windows xp professional with service pack 2. please use this e-mail address- bfarmeric

    thanks

    Farmer Augustine
     
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go to the Dell website and download and install the latest drivers for your laptop.

    http://support.dell.com/support/downloads/index.aspx?c=us&l=en&s=gen

    Regards Howard :wave: :wave:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...