TechSpot

HELP! with my Auto-Shutdown Computer

By xDeFiAnCe
Feb 15, 2007
  1. Well, I recently got my new computer running..It boots for a good 15 seconds and I am able to reach the bios for a few seconds but then it shutsoff..it shuts off everytime after a few seconds. I tried 2 differnet powersupply's both are 420w and fairly new. I also get an error saying:


    ERROR overclocking Cmos settings round press delete to enter setup and change settings (something like that)

    I tried resetting my cmos to no avail..

    PLease help!
     
  2. GameJunkie72792

    GameJunkie72792 TS Maniac Posts: 357

    try to reset your bios, depending on your mobo there should be a jumper next to the battery if not pull the battery for 15 seconds or so
     
  3. xDeFiAnCe

    xDeFiAnCe TS Rookie Topic Starter

    ^ done so..no luck :(
     
  4. GameJunkie72792

    GameJunkie72792 TS Maniac Posts: 357

    okay what kind of mobo is it?
     
  5. xDeFiAnCe

    xDeFiAnCe TS Rookie Topic Starter

    Asus P5b-vm


    My setup:

    APEVIA X-Dreamer II ATXB4KLW-BK Black Steel ATX Mid Tower Computer Case
    ARCTIC COOLING Freezer 7 Pro 92mm CPU Cooler
    Intel P4 630 3.0 GHZ
    Asus P5B-VM 1394
    1x Western Digital 120gb HDD
    1x 40 gb HDD
    5x Case Fans (3 on motherboard, 2 connected to powersupply)
    1x DVD Reader
    1x 18x Sata DVD DL Burner
    512 mb RAM
    on board video. (Temp.)
     
  6. GameJunkie72792

    GameJunkie72792 TS Maniac Posts: 357

    the only thing i can think of is loading the original settings, but that would what pulling the battery would do and that didnt work. did you have it up and running or has it done this right out of the box? if so it could possibly be DOA
     
  7. xDeFiAnCe

    xDeFiAnCe TS Rookie Topic Starter

    I have had it running before. I recently bought a new case..Sometimes it does not boot when I have the screws in to tight on my motherboard..maybe the case is shorting it.. sigh
     
  8. GameJunkie72792

    GameJunkie72792 TS Maniac Posts: 357

    it could possibly, when you had it up did you do any overclocking?
     
  9. xDeFiAnCe

    xDeFiAnCe TS Rookie Topic Starter

    Nope no overclocking..I'm going to contact asus later today or tommorow and see what they say. sigh
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.