TechSpot

Help with Reason 3 installation

By FreeWilley
Jun 16, 2005
Topic Status:
Not open for further replies.
  1. i downloaded reason 3 from a user on soulseek and got the files:
    rs-pr3a.bin
    rs-pr3a.cue

    rs-pr3b.bin
    rs-pr3b.cue

    rs-pr3c.bin
    rs-pr3c.cue

    i used nero to burn the three cd's and the first 2 worked, but when it asks for the third one and i insert it into the drive, it doesn't read it. i did everything the same but it still says "insert factory sound bank cd" after it is in. i also tried daemon tools and everything was the same, first two worked fine but the third did not. anyone know what wrong? i also asked the user that i got it from if he had any problems installing it, and he said no, so i'm thinking it is something that i did.
     
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    TechSpot does not condone or support pirated files. Look elsewhere. Thread closed.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.