Help with setup of creative 6.1 6700

By tigertg
Dec 18, 2003
  1. Could some one tell me how to set up my 6.1 surround properly!
    I have put the right cables into the back of my comp and into the back of the sub, but when i try to calibrate my speakers through the audigy test i tells me to swap my front centre with my front right and swap my front right with my sub cable (its doesn't have one!!). I would appreciate anyones suggestions.
  2. olefarte

    olefarte TechSpot Ambassador Posts: 1,343   +6

    I couldn't download the manual for your speakers from the UK Creative site, it just wouldn't load. So I looked at the 6600 (no 6700) on the US site, and it shows the center/rear center/sub, to be the orange wire, the front, the lime-green wire and rear, is black.

    Not trying to dispute your wireing hookup, but remember that the wire for the center/rear center, also is for the sub, assuming the 6600 is the same as the 6700. Hope this helps.

    By the way, welcome to TechSpot.
  3. Greeno

    Greeno TS Rookie Posts: 281

    my suggestion is to try listening to some music and go from there, ive got the inspire T7700's and an audigy2 ZS, but when i run the tests, its convinced my black and red wires are reversed and need changing, but looking at the holes they're deffo correct :]
  4. Greeno

    Greeno TS Rookie Posts: 281

    on 2 speakers... not all i must add
  5. tigertg

    tigertg TS Rookie Topic Starter

    sorted it!

    Cheers for your suggestions ppl. The colour coded leads were the wrong way round on the actual help manual, looked it up on the internet and it showed me the right way to hook them up!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...