TechSpot

Help with virus please!! Infostealer.gampass

By sara*beth
Apr 3, 2007
  1. Hi! Can someone please help me get rid of this infostealer.gampass from my computer?? It's making everything go extremely slow, and not to mention that Norton has a pop-up warning about it that will not go away.

    I already did the HJT log thing, I'll see if I can figure out how to attach it...

    Thanks in adavance!!!
     

    Attached Files:

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your system is badly infected with a variety of malware.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of sara*beth only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. sara*beth

    sara*beth TS Rookie Topic Starter

    Ok, I think I'm done cleaning now.....:)

    Here are a few reports for you to look at, thank you so much for your help so far.
    The antirootkit scan came up with nothing.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You didn`t post an AVG Antisoyware log as requested. Please do so in your next reply.

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    1C10A4A
    B7A21652

    Close the services window.

    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).

    B7A21652.EXE
    1C10A4A.EXE

    Close task manager.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O2 - BHO: (no name) - {8B117AF0-BDE8-40CD-B4CD-214AD2CFB85f} - (no file)

    O4 - HKCU\..\Policies\Explorer\Run: [333] C:\Syswm1i\svchost.exe

    O16 - DPF: {9522B3FB-7A2B-4646-8AF6-36E7F593073C} - http://a19.g.akamai.net/7/19/7125/1450/ftp.coupons.com/r3302/cpbrkpie.cab

    O16 - DPF: {E473A65C-8087-49A3-AFFD-C5BC4A10669B} (Quantum Streaming IE Player Class) - http://xlonhcld.xlontech.net/100348/qmpbeta/qsp2ie06011811.cab

    O20 - Winlogon Notify: getui - getui.dll (file missing)

    O20 - Winlogon Notify: jcqvhhjh - jcqvhhjh.dll (file missing)

    O20 - Winlogon Notify: tcnunmbw - tcnunmbw.dll (file missing)

    O21 - SSODL: IEFilter - {34843EF0-439E-4CA6-AB9C-11BC519A20D9} - (no file)

    O23 - Service: 1C10A4A - Unknown owner - C:\WINDOWS\system32\1C10A4A.EXE (file missing)

    O23 - Service: B7A21652 - Unknown owner - C:\WINDOWS\system32\B7A21652.EXE (file missing)

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\WINDOWS\system32\B7A21652.EXE
    C:\WINDOWS\system32\1C10A4A.EXE
    C:\Syswm1i<Delete the entire folder.

    Reboot into normal mode and rehide your protected OS files.

    Post a fresh HJT log as well as an AVG Antispyware log.

    Regards Howard :)

    This thread is for the use of sara*beth only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. sara*beth

    sara*beth TS Rookie Topic Starter

    Ok, I just finished doing all that stuff, thanks!

    Here are my updated logs...

    I hope I hope I hope I'm clean now!!
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    All items in your AVG Antispyware log say "Ignored". That`s because you haven`t told AVG Antispyware to quarantine results. See HERE for instructions.

    Also, you`ve posted your HJT log from safe mode, rather than normal mode.

    PLease post a fresh HJT log from normal mode as well as another AVG Antispyware log.

    Regards Howard :)

    This thread is for the use of sara*beth only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. sara*beth

    sara*beth TS Rookie Topic Starter

    Ok, so I quarantined all of the viruses with high risk, but AVG wouldn't give me the option to quarantine any of the cookies.
    Let me know what you find out!!:wave:

    And a BIG THANK YOU!!

    Here are my new logs. :)
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    Delete all files in AVG Antispyware quarantine.

    Run the Ccleaner programme as per stp9 of the instructions HERE.

    Turn off system restore.(XP/ME only) See how HERE.

    Now, turn system restore back on. This will have deleted all your old restore points and any nasties that are in them. It will also have created a new, clean restore point.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of sara*beth only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. sara*beth

    sara*beth TS Rookie Topic Starter

    YAY YAY!! I'm all clean. Things are running much faster now!!

    My system resore was already off, I don't think It was ever on. So I turned it on.

    And do I need to keep all of the many programs that I installed? Like that smitfraud one? I am already running Norton and AdAware personal.

    THANK YOU THANK YOU!!
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...