help with xp boot screens

By xxlilemoboixx
Jan 16, 2006
  1. btw i have a dell dimension 450, pent II 450mHz, 16mB RAM
    i recently changed my boot screen with stylexp. now when my computer tries to boot, it gives me the os selection screen and no matter which i select, i cannot get the computer to boot. i have tried to boot in safe mode and virtually every mode there is available with the same result:
    1. after i select which os i want to run, the computer shows the dell boot screen then shows me the xp boot screen.
    2. after the xp bootscreen loads, it restarts and goes back the to the begining.

    any help would be great..ive been racking my brain at this for a while

  2. ender

    ender TS Rookie Posts: 94

    Try to boot from your XP cd and get to the recovery console. One you get there type fixmbr. That should do the trick.
  3. xxlilemoboixx

    xxlilemoboixx TS Rookie Topic Starter

    i cannot get to the menu to boot from cd, i cannot get anything to run or boot on it at all.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    With your Windows XP disk in your cd drive, go into your bios, and set the boot priority to cd-rom/hdd.

    Save and exit bios, and press any key when prompted to boot from the Windows cd.

    However, before you do that. Go HERE and follow the instructions for doing a Windows repair.

    Regards Howard :wave: :wave:
  5. xxlilemoboixx

    xxlilemoboixx TS Rookie Topic Starter

    i cannot access the bios, it wont let me
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s not good.

    What key are you pressing to try and get into bios. Look HERE for info on how to get into your bios.

    Regards Howard :)
  7. xxlilemoboixx

    xxlilemoboixx TS Rookie Topic Starter

    i got the computer to boot from the xp disc, however, once it loads all the setup files, it shows me a blue screen with an error message and won't go any further.. any help?

  8. DamianTV

    DamianTV TS Rookie Posts: 20

    You probably have a conflict between your Service Pack boot screens which initially caused the conflict. After Microsoft became aware of the modified ntoskrnl in SP2 it was rewritten, different color schemes and probably a bunch of bug fixes, but they made some adjustments to it that would cause crashes. I guess Microsoft was not too happy about custom "hacked" boot screens that were not made with their software (for like custom Dell and Gateway logos) specifically, a boot screen that said "Windows XP Pirated Edition" with a Pirates of the Carribean skull and crossbones on it. Aside from the fact that is initially what probably got everything all messed up, next step is the fix.

    What is the error it shows you?

    After the setup files load, do you get a prompt to do anything?

    Did you change anything else in your bios other than the boot order?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...