Hi All

By Turkman57
Aug 11, 2008
  1. Hi All:
    My name is Turk I just stop by Because I have a Malware problem. VUNDO.
    i know this is the wrong thread to post this so for now I'm say Hello. Below is listed my PC.

    Computer: Dell XPS400
    Operating System Microsoft Windows XP Media Center Edition 5.1.2600 (WinXP Retail)

    Operating System Microsoft Windows XP Media Center Edition
    OS Service Pack Service Pack 2
    DirectX (DirectX 9.0c)

    CPU Type DuelCore Intel Pentium D 820

    CPU Type DualCore Intel Pentium D 820, 2800 MHz (14 x 200)
    Motherboard Name Dell DXP051
    Motherboard Chipset Intel Lakeport i945G/P
    System Memory 2048 MB (DDR2-533 DDR2 SDRAM)
    BIOS Type Phoenix (05/30/06)
    Video Adapter NVIDIA GeForce 7300 LE (512 MB)
    3D Accelerator nVIDIA G72

    IDE Controller Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
    IDE Controller Intel(R) 82801GR/GH SATA AHCI Controller
    Disk Drive ST3250824AS (232 GB, IDE)

    Memory Module Manufacturer:
    Company Name Infineon Technologies AG

    Memory Slots:
    DRAM Slot #1 1024 MB (DDR2-533 DDR2 SDRAM)
    DRAM Slot #2 1024 MB (DDR2-533 DDR2 SDRAM)

    Video Adapter Properties:
    Device Description NVIDIA GeForce 7300 LE
    Installed Drivers nv4_disp ( - nVIDIA ForceWare 82.65)
    Memory Size 512 MB
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...