TechSpot

Hi folks

By ravisunny2
Nov 21, 2006
  1. Hi all.

    I stumbled onto this site while trying to search for tech help.

    I'm glad I did.

    I'm an old workhorse, still more comfy in DOS.

    Most of my s/w was written in good old FORTRAN.

    I am an analyst, but I prefer to do the program creation & entry myself (quicker & more reliable).

    I use an old Pentium III, with an old os Win 98 SE (that way I can keep using my old DOS s/w)

    I have also written s/w in 'C', AutoLISP, and CLIPPER.

    I am a graduate of IIT,Kgp, and a post grad. from SIU, Illinois.

    I'm currently in Kolkata (India).

    I hope I can get some help in making my oldie goldie a little faster & safer,
    and in upgrading.

    I also hope to exchange ideas in s/w, particularly in the area of ICADD.

    Thank you,

    Ravi Banthia

    By the way, why do I need to login multiple times in one session ????
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello ravisunny2 and welcome to Techspot.

    I`m pleased to meet you and hope you enjoy your stay with us.

    Would you please take a few moments to read the following. It will help to make your Techspot experience a more pleasurable one.

    Techspot FAQ.

    A message for all newcomers.

    SNGX1275`s A guide to making a good post/thread.

    Thanks.

    I`m not sure why you`re having to login multiple times. Can you please explain exactly when and where, you are having to login?

    Regards Howard :wave: :wave:
     
  3. ravisunny2

    ravisunny2 TS Ambassador Topic Starter Posts: 1,980   +11

    Hello Howard,

    One instance when I had to login was when I opted for previewing my posting.

    Guess it wasn't my day, but I'll get over it.

    Another thing, I keep getting 'Error on page'.

    My system seems to be ok, and I didn't get this msg, except for my interaction with your site. Wierd ?

    Ravi B
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Have you set up your thread subscription to receive emails when someone replies?

    Click on user profile at the top of any page and select Edit options. Scroll down to Messaging and Notification and under Default thread subscription mode, make sure it`s set to Instant email notification. Scroll down to the bottom of the page and click Save changes. You should now receive emails whenever someone replies to a thread you have subscribed to.

    Can you explain what error you`re getting and when?

    Regards Howard :)
     
  5. ravisunny2

    ravisunny2 TS Ambassador Topic Starter Posts: 1,980   +11

    It's 4:30 am, here.

    I'm signing off for today.

    If the msg comes again, I send you the details.

    Thanks,

    Ravi B
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...