TechSpot

Hi it's me!

By it's me
Apr 15, 2007
  1. Hi,

    It's me: "It's me" :)

    I have joined the community tonight and hope that people will be able to help me. In the mean time I have replied to some of your guys' problems and I hope I have made myself usefull.

    I`m pleased to meet you and hope I'll enjoy my stay with you.

    I have taken a few moments to read the following. It helped to make my Techspot experience a more pleasurable one.

    Techspot FAQ.

    A message for all newcomers.

    SNGX1275`s A guide to making a good post/thread.


    Thanks Regards Howard for pointing those out to all.:grinthumb

    I don't mean to be mean, but if you point the rules out you might want to either keep to them or change them :confused:
    [​IMG]
     
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Hello it's me and welcome to TechSpot OpenBoards :wave: ! I hope you learn much, and teach much ;) !
     
  3. it's me

    it's me TS Rookie Topic Starter

    wow!

    That's what you call a quick response. This is almost like live chat.:grinthumb
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello it's me and welcome to Techspot.

    Lol, no problem.

    The rules on avatars was changed last year, see this thread HERE. It was decided to let members who already had animated avatars keep them. :)

    Regards Howard :wave: :wave:
     
  5. it's me

    it's me TS Rookie Topic Starter

    Ok lol,

    that explains it, however for newbies like me it might be adviseable to mention in the rules that those who had animation before the rule are allowed to keep it.

    also, as a moderator maybe you can explain to me why my img code is disabled and how I could eventually enable it? thanks
     
  6. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Hi, welcome to TechSpot! :wave:

    Please be sure to read the guide in my signature and to search Google and the TS forums before posting any questions. Enjoy your stay at TS!

    For the question about no image code, see this thread.

    Regards :)
     
  7. it's me

    it's me TS Rookie Topic Starter

    thanks kityy500cat. I had seen the post in your signature as I already pointed out in my first post. ;)

    regarding pics, I had also tried to put in a picture in this post using the following code
    Code:
    ["url=http://img355.imageshack.us/my.php?image=img1902bisgi6.jpg] 
    ["img]http://img355.imageshack.us/img355/8830/img1902bisgi6.th.jpg[/img"] [/url"]
    
    ["url=http://img355.imageshack.us/my.php?image=img1903un5.jpg] 
    ["img]http://img355.imageshack.us/img355/9789/img1903un5.th.jpg[/img"] [/url"] 
    
    (I did that without quotes, however it shows up here as links eventhough I rapped it in the code tag?)

    If you will click the quote button on that post you will see that the code is there, however no pictures or for that matter not even a link shows up. ):

    I had no choice but uploding the picture and attaching it. However it was meant to be a clickable thumbnail and I didn't want to upload the full picture as the file is rather big so people only ended up with the thumbnail and are not able to view the full picture. ):

    PS I did try just putting the thumbnail in the img-tag without the link. Doing that I got a link to the thumbnail, but again cannot make it clickable.

    PPS In my profile the img tag is enabled.

    PPPS some people would scare me away with their avater even if they can't introduce themself with a picture :haha:
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I can see your pics in that post with no problem and they are clickable, so I`m not sure what`s gone wrong for you.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...