TechSpot

High CPU usage?

By TimeParadoX
Oct 3, 2007
Topic Status:
Not open for further replies.
  1. I keep having 90-100% cpu usage when i'm not running any programs, I have 31 processes running ( when I use to have about 20 ) and sometimes when im typing on MSN or something it takes awhile for the text to appear, Then when I post on Newgrounds in the Forums or reviewing a flash it lags really bad and takes forever to post anything.

    I scanned for Viruses and stuff but nothing is found, I'll post a HJT / ComboFix log to see if anything nasty is there.

    Attached Files:

  2. Jase123

    Jase123 Banned Posts: 1,122

    Please take alook at the following diagram and see where you end up.

    [​IMG]


    Determine whether high CPU usage is caused by Lsass.exe

    Post back on where you ended on the diagram.

    This can be removed from your hijackthis log: O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

    Regards Jase :)

    This thread is for the use of TimeparadoX only. Please do not post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.