TechSpot

hijack this logfile-advise please

By learner1
Aug 26, 2006
  1. sorry have posted this in the wrong forum- can you please advise how to move it toi the correct forum

    my apologies
    learner1



    Hi all - have been away for the summer-(and in the hospital) now back to reality.
    here is my problem

    My computer is very slow- i have tried as much as i know.
    I use Internet Explorer and Firefox

    I run windows firewall
    norman antivirus- realtime
    spybot-realtime-
    spyware doctor-realtime
    ewido-realtime
    windows defender-real time

    I enclose THE FOLLOWING:
    THIS IS THE ORDER I RAN THEM IN
    I)system spec 2) ewido log after scanning.3)HIJACK THIS
    4) task manager run.

    I have cleared all cookies and files from all ids EX CEPT ONE "PATRICK" - NO ACCESS
    THE FEW THAY APPEAR IN EWIDOS REPORT MUST HAVE LOADED AFTER
    Questions:
    Do Ihave any spyware malware etc?

    Am i running to many spyware solutions?
    Am i running to many processes for the ram i have( 256)?
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go to add remove programmes in your control panel and uninstall anything to do with(if there).

    DAP

    Uninstall anything else you don`t need or use.

    Close control panel.

    Run HJT with no other programmes open. Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O2 - BHO: DAPHelper Class - {0000CC75-ACF3-4cac-A0A9-DD3868E06852} - C:\Program Files\DAP\DAPBHO.DLL

    O8 - Extra context menu item: &Clean Traces - C:\Program Files\DAP\Privacy Package\dapcleanerie.htm

    O9 - Extra button: (no name) - AutorunsDisabled - (no file)

    O9 - Extra button: (no name) - AutorunsDisabled - (no file) (HKCU)

    O15 - Trusted Zone: http://*.isohunt.com

    O16 - DPF: {EF58E341-49C3-4156-A3C4-5FFCA7C1EAB7} (EURAS_Portal.Gateway) - http://www.euras.com/euras/activex2/euras.CAB

    O17 - HKLM\System\CCS\Services\Tcpip\..\{81EB3C6D-CEE4-4943-A074-B940639A91E7}: NameServer = 213.94.190.194,213.94.190.236<only fix this, if it doesn`t belong to your ISP.

    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\Program Files\DAP

    Other than the above, your HJT log is clean.

    The only security apps you need are.

    Antivirus programme/Firewall/SS&D/Ad-Aware se/Ewido/Spyware Blaster

    See HERE for instructions on how to speed up your pc.

    Regards Howard :)

    This thread is for the use of only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. learner1

    learner1 TS Rookie Topic Starter Posts: 43

    Back again Howard.
    I cannot delete DAP from add/remove programs.
    it looks for "install.exe" which does not seem to be there.
    any info on this
    thanks again
    learner1
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    No problem, just delete the entire DAP folder in safe mode, as instructed.

    Regards Howard :)
     
  5. learner1

    learner1 TS Rookie Topic Starter Posts: 43

    cannot delete dap file

    Dear dear Howard.
    I am still working at this deleting dap.
    I redownloaded dap and deleted it using add /remove
    i deleted as instructed with hijack this
    I cannot remove Programfiles/DAP
    it gives an error

    "access denied to patrick"
    patrick is another user with no password
    All passwords have been deleted.

    any help from the guru.

    thanks again
    learner1
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Do you have full administrative privileges?

    If you do, then uninstall it from the other account.

    Post a fresh HJT log when done. In fact post HJT logs from all accounts.

    Regards Howard :)
     
  7. learner1

    learner1 TS Rookie Topic Starter Posts: 43

    I went in to all user accounts
    DAP is gone completely
    thanks so much for staying with me on this.
    learner1.
    machine is still running slow but I think iam running to much in the background.I am using to much memory
    this is a job for another day .

    thks again
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    No problem mate.

    Look at the last link in post #2, it`ll show you how to speed up your system.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of learner1 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. learner1

    learner1 TS Rookie Topic Starter Posts: 43

    thks again to howard and korupt.

    #pc running just fine now.
    thks again
    learner1
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...