TechSpot

HijackThis! Log - major probs

By pedxing
Oct 19, 2009
  1. Where to start? Pretty sure this is this culprit:
    O4 - HKLM\..\Run: [system tool] C:\Program Files\ccoapl\yxsrsysguard.exe
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Using a very old version of a no longer very good antivirus program.
    Recommend you download and run these free programs: MalwareBytes, SuperAntiSpyware,
    Then Alwill Avas, or Avira Antivir... all are free.

    All will take a long time to run, but when they are done, send us your logs. You should be close to a good fix.
     
  3. pedxing

    pedxing TS Rookie Topic Starter

    Used malwarebytes and Avira and problem seems to be gone for now. Will bump agin with new scans if problem comes back. Thanks to Raybay for the help.
     
  4. pedxing

    pedxing TS Rookie Topic Starter

    Used malwarebytes and Avira and problem seems to be gone for now. Will bump agin with new scans if problem comes back. Thanks to Raybay for the help.
     
  5. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    If you still need help, please run the programs and leave the logs for review. Please don't consider 'bumping' the thread. It would be best if you gave us the logs for review to make sure all the malware has been found and removed.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...