Hijackthis log no control panel

By MrBlaine
Sep 20, 2008
  1. have this problem with no control panel and i also get this (need to log in as admin) but i already am logged in as admin. malware?

    thanks blaine

    i have th hjt log if its helpful
    but it seems i can post it
    until i have 5 post
    so i'll post the next one

    here's my log file if anyone can help

    moderator edit: Don't post consecutively unless bumping (in which case, wait at least 24 hours for a reply). If you need your 5 posts go introduce yourself in the intro section of the forum. Also, attach your logs; dont copy and paste them.
  2. MrBlaine

    MrBlaine TS Rookie Topic Starter


    fixed the control panel part...but still got issues
  3. momok

    momok TS Rookie Posts: 2,265

    What issues? You have not followed the sticky instructions, and neither have you provided details on your 'issues'.
    If you don't bother to do the bare minimum you are not going to get any help here.
  4. MrBlaine

    MrBlaine TS Rookie Topic Starter


    sorry about the last few post just frustrated, running vista home, and i'm infected with, win32/vmalum.eeom, CA security says its in c:\windows\system32\NTAgent.exe and it quarantines it, however it comes back and ca does the same thing by quanatining it ever 10 minutes or so. i looked in system32 folder but i don't NTAgent.exe anywhere, please help,

    thanks in advance

    heres my log file attached
  5. tw0rld

    tw0rld TS Maniac Posts: 572   +6

    The solution to your problem starts here; Post logs when you are through.
    Note: Do not install a second Anti-Virus program or Firewall if you already have one installed, however you may replace them if you wish.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...